Ir ao conteúdo
  • Cadastre-se
ilkyest

Como salvei uma Gigabyte 970A-D3 - rev. 3.0 - flash bios que não deu certo, e não deu mais boot

Recommended Posts

Lhes contar uma história que aconteceu comigo. 

 

A placa mãe: Gigabyte 970A-D3 rev. 3.0
O problema: Flash de BIOS que aparentemente deu certo, mas inutilizou a placa-mãe (bricked it)

Sintoma: Reboot infinito, logo após o post. Sem abrir BIOS, sem detectar NADA

 

Historinha: Tenho uma M4A88TD-V EVO USB3. Começou a dar lags, não detectar memória, etc. Ano passado comprei uma nova, a acima citada. Após algum tempo, o botão liga-desliga parou de funcionar. Buenas... um fim de semana desmontando, limpando, e nada de ligar. Problema: o botão ainda funcionava, mas não o conector PWR na mobo. Solução: Chave no verde/preto do alimentador da placa mãe (24-pin)

Buenas. Segui usando ela até o fatídico dia de atualizar a BIOS. Após o flash com sucesso, reboot, ferrou tudo. Beep, e reinicio, beep e reinicio. Voltei à placa mãe antiga. Detecção de memória falha, apenas 4Gb, abrir firefox=tela azul, mas.. vamos que vamos, não tá morto quem peleia.

 

Uma semana de uso contínuo... e forte... 2 outras semanas de pc sem ligar, ou instável. Ativado o travelmate 2480 durante isso.

 

Nova aquisição esse ano... ASRock Extreme 3 990. 3 meses MESES de uso... e pc desligado numa tarde de terça. G

Placa mãe em aparente curto, liga cabo 24-pin, liga mobo.... Liga cabo ATX-8pin, desarma a fonte. 8Pin ligado, nem liga a fonte...

RMA -> Garantia negada pela Terabyteshop por causa duma $#% de backplate do processador, que deve ter ido fora, visto que não uso coolerbox, mas watercooler (Caseiro... para quem conhece, que está na assinatura)

 

Voltei à Asus. Instavel, nada feito.

Parou de salvar o "CPU State" sempre informando "new cpu installed" e derrubando minhas configs... fui usando, até que não aguentei depois de tanto BSOD e kernel panic em linux. Desliguei ela quando parou de detectar placa pci. Vamos de travelmate. Que sufoooooooooco..... Nem meu 486SX 25MHz era tão lento. Isso que estou no linux.. windows 7 nem a pau.

 

Cancelei, enquanto isso, o RMA da Terabyte... e só não mandei uns palavrões lá por que me faltou vontade, e "prata" para pagar um advogado, porque é certo que me processariam, tamanha "minha gana" de trucidar com eles.

 

Após 2 meses de clear-cmos na ASUS voltou a funcionar semana passada. Parou esta semana novamente. Ligo pra minha mãe, feliz e comentei com ela, bah... voltou o pc...e no outro dia. parou....  :muro:  :muro:  :muro:  :muro:  :muro:  :muro:

 

Então, até aqui,.. placa mãe antiga, pedindo um Asilo... placa mãe semi-nova, "bricked" e novíssima queimada....
 
gaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaahhhhh
 
Levei para uma empresa daqui de SA... e a notícia... AsROCK perda total.
 
Tentativas na Gigabyte... mesmo problema... Dá beep, abre a detecção de dispositivos, reinicio... loop infinito....
 
Cumpre notar que essa mobo não restaura a bios backup "por natureza". A não ser que o checksum não fechar, ela "detecta como funcional" o BIOS. Uma maneira de corromper a BIOS (ou o BIOS, basic input output system) é ligar o pc... e ficar segurando o botão power, e causar o desligamento durante a leitura. Fazer isso 3 vezes corrompe a BIOS, e o backup é acionado (conforme orientações da Gigabyte), mas lembremos que, acima eu disse, eu não tenho o liga-desliga dela... só por curto Vde/Pto na fonte... e assim "não rola"
 
Andei em S.A., em toda a região a procura, pensei em regravar a EPROM. Tem quem faça, mas.. qual será o custo?

 

PAra quem não entendeu o método, ou não sabe inglês... o BIOS dessa mobo é separado em duas... Uma master (M-BIOS) e a B-BIOS (backup). São pequenos CIs de 8 pinos. a contagem começa de 1-4, e seguindo o sentido, 5-7
1 - 8
2 - 7
3 - 6
4 - 5
No tuto, solde um fio entre 4 e 7, que permita soltar esse "curto". Qual seja... 4-7 estarão em curto... ligar o pc, quando a BIOS for lida, o curto deverá ser interrompido
 
Eu soldei dois fios e uma chave, parecida com a liga/desliga. Quando o BIOS é lido, os ventiladores entram em rotação maxima, para ir "declinando"... ao acontecer a rotação máxima, chave desligada/aberta
 
bingo... bingo... bingo.....
 
"BIOS Checksumerror" Recovering BIOS Backup. Don't power off the computer until process finishes
 
Aw_Yeah.png
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

\o/

 

Brasileiro que é brasileiro não desiste nunca :P

Taca o pau nessa mobo e faz ela foldar no máximo (e manda a terabyte ir tomar naquele lugar).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×