Ir ao conteúdo
  • Cadastre-se
Juninho Megas

RESOLVIDO GTX 980 - Problema para habilitar o SLI.

Recommended Posts

Boa Tarde!

 

Caros amigos no Clube do Hardware, estou com um problema para habilitar o SLI do meu PC.

 

Ja testei 3 pontes sli diferentes, 2 que vem com as placas mae da asus novas, e uma ponte fixa, ja instalei o driver mais atual da nvidia 355.82, as 2 VGAs estão funcionando perfeitamente ao usar uma por vez e jogar, estão conectadas nos slot's vermelhos da placa mãe, ou seja( 16x, 8x ), reconhece as 2 no corsair link, everest, gerenciador de dispositivos e no gigabyte OC guru e etc...  eu consigo deixar uma para physx, mas para maximizar o desempenho 3d (sli) no caso não posso habilitar, Já li um monte de foruns e não consegui resolver nada, estou há 1 semana com uma vga parada e não sei o que fazer.

 

Estou desesperado juntei o dinheiro por 4 meses, fiquei na expectativa de jogar com 80/90 fps tudo e ao monta dei com a cara nos burros, rsrsrs. POR FAVOR me ajudem.

 

Abaixo especificações do PC

 

Gabinete: CoolerMaster HAF 932

Placa mãe: Asus Z97 Maximus Ranger

Processador: Intel Core I5 4690k @ 4.2

Memória: 16 GB G-Skil DDR3 1866

Placa de Vídeo (SLI): GTX 980 gigabyte gaming G1, GTX 980 zotac amp omega

Fonte: Corsair CS 850m

HD's: 3TB seagate barracuda, 1TB western digital

SSD: 120GB Kingston V300

 

 

post-745067-0-12577700-1441654254_thumb.

post-745067-0-70522300-1441654383_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu amigo pela, resposta mas não consegui mesmo, testei tudo, estou vendendo as placas 980 e vou comprar 980ti e ano que vem compro outra igual modelo e fabricante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Juninho Megas

 

Não sei se ainda te interessa, mas esse é um problema comum, nessa linha nova..

 

http://www.techpowerup.com/forums/threads/sli-cannot-be-enabled-with-980gtx-of-different-brands.211043/

 

https://forums.geforce.com/default/topic/781585/sli/can-t-enable-sli-with-2x-gtx-970-updated-/

 

Não é questão de hardware.. É coisa de software.. O segundo link, ainda tem uma ferramenta que contorna esse problema..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×