Ir ao conteúdo
  • Cadastre-se
Morttix

PC Liga mais não bipa nem da video!

Recommended Posts

Bom galera eu fiz uma limpeza no pc, retirei cabos e os componentes do gabinete, remontei ele mais não liga mais.

 Já verifiquei os cabos estão todos ok. Os Fans ligam, o HD, a luz da placa mãe acende, o drive de CD/DVD tudo ok limpei os contatos e a memoria e nada.

 Já a placa de video não ligou constatei isso pois a Fan não estava funcionando.

Como proceder? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera eu fiz uma limpeza no pc, retirei cabos e os componentes do gabinete, remontei ele mais não liga mais.

 Já verifiquei os cabos estão todos ok. Os Fans ligam, o HD, a luz da placa mãe acende, o drive de CD/DVD tudo ok limpei os contatos e a memoria e nada.

 Já a placa de video não ligou constatei isso pois a Fan não estava funcionando.

Como proceder? 

 

Olá.

 

Como foi feita a limpeza no seu PC? Faça o processo novamente mas não ligue drive de CD/DVD. Retirou a(s) módulo(s) de memória para limpar os contatos? Se haver mais de um módulo, teste individualmente e alterne de slot. Retire a bateria da MoBo por alguns instantes. Você possui vídeo onboard/integrado? A placa de vídeo funcionava bem antes da limpeza? Veja se a placa de vídeo está bem encaixada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×