Ir ao conteúdo
  • Cadastre-se
Douglas Ribeiro Silverio

Pc desligou e agora não liga com placa de video

Recommended Posts

Olá, meu pc desligou sozinho a uma meia hora atrás, não sei se era porque estava muito calor e sobreaqueceu a placa de video ou coisa do tipo, ele ja tinha esses problemas com temperatura do video mas eu mantinha um ventilador para conter a temperatura, a tarde eu estava jogando Alan Wake no talo em 1080p e não deu nenhum problema, à noite eu estava vendo um video em 720p e isso ocorreu, então ao tentar ligar ele não ligava mais, tirei as RAMs, troquei pasta termica do processador e dei uma limpada/reencaixei algumas peças e nada, então tentei ligar sem a VGA e ligou, qd eu tento ligar com ela ele da tipo um sinal que vai ligar mas não liga, eu tenho uma 550TI e uma Fonte de 750Watts reais, minha placa mãe é uma ASUS IPM31 caso alguem ache que foi a entrada que queimou, vou reinciar do pc dar outra fuçada, se alguem tiver alguma ideia serei muito grato, obrigado!


Testei com entradas diferentes, ela não precisa nem estar conectada na placa mãe, só se o cabo da fonte estiver nela o pc ja não liga, tentei por um adaptador pra ela ligar imaginando que foi o cabo da fonte que queimou e nem assim, a helice da apenas uma giradinha e para o pc nem chega a ligar.


Ja tentei varias outras coisas, estou pensando em deixar a placa conectada no pc e td iniciar ele qd ele liga eu ja encaixar o cabo da fonte com ele ligado, talves funcione, devo tentar isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ixxxx... acho muito provavel o problema ser da fonte. 

Testei a vga em outro pc e não funcionou, é a vga mesmo, ela não precisa nem estar encaixada só do cabo de alimentação estar nela ja corta a energia da fonte e td, imagino q seja algum curto e a fonte nao liga como forma preventiva, acho que faleceu mesmo :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei a vga em outro pc e não funcionou, é a vga mesmo, ela não precisa nem estar encaixada só do cabo de alimentação estar nela ja corta a energia da fonte e td, imagino q seja algum curto e a fonte nao liga como forma preventiva, acho que faleceu mesmo :/

Como ULTIMA alternativa se for o caso de o problema estar na GPU tenta a ressuscitação por curto.   

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como ULTIMA alternativa se for o caso de o problema estar na GPU tenta a ressuscitação por curto.   

Hahahaha ja tentei de tudo, dei banho em alcool e até pro forno essa biscate ja foi, como funciona esse curto?Independente do que tu  falar farei sem dó aeueahaeuheau

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hahahaha ja tentei de tudo, dei banho em alcool e até pro forno essa biscate ja foi, como funciona esse curto?Independente do que tu  falar farei sem dó aeueahaeuheau

kkkkkk... deixar ela fora da mobo por um tempo depois lavar e secar com secador (bem seco em cima inclusive nas bases dos transistores e capacitores e embaixo) depois envolver ela em papel aluminio conectando as soldas debaixo e deixar por alguns minutos, depois testa e ve se o Lazaro volta a vida.... se nao aqui(ai) jaz uma GPU. Abs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×