Ir ao conteúdo
  • Cadastre-se
Franck Costa

Não da imagem não desliga

Recommended Posts

Galera boa tarde!

 

Estou com um problema que meu PC, simplesmente ele não funciona, da seguinte maneira.

Estava utilizando ele normalmente quando simplesmente ele desligou, somente a tela, o gabinete estavam com os leds acesos, tentei desliga-lo no botão físico e não desligava. Retirei da tomada assim o mesmo desligou, liguei novamente e não deu nada na tela e quando tento desliga-lo no botão acontece o mesmo, não desliga, precisa tirar da tomada, os led's ascendem, as fans giram, aparentemente esta "normal", mas a tela não da imagem e ele não desliga quando aperto o botão de ligar mesmo pressionado por mais de minutos.

 

Alguém me ajude...T.T

 

MB: MSI Gaming 970

Processador: AMD 6330 black edition

Placa de vídeo: HD 6670 2GB

FONTE: ATX 500W

HDD: 250GB

Memória: 4GB

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Franck Costa olá. Já limpou sua memória para ver, se não é leves sujeiras,

poeira, ou leve corrosão na mesma? 

 

Seu PC tem bip?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alissmorex ainda não limpei e ele não faz nenhum bip, nçao faze nenhum barulho, somente das fans girando.

 

Como possa fazer uma limpeza segura na ram?? ou nos modulos da memória na placa?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alissmorex ainda não limpei e ele não faz nenhum bip, nçao faze nenhum barulho, somente das fans girando.

 

Como possa fazer uma limpeza segura na ram?? ou nos modulos da memória na placa?

descarregue sua energia estática descalço por 20 segundos. Ou use luvas 

anti estática. Depois limpe os contatos da memória com borracha escolar, que não 

esteja úmida. Ou use o limpa contato. 

Após feito, posta o resultado aqui, se o PC voltou ao normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

descarregue sua energia estática descalço por 20 segundos. Ou use luvas 

anti estática. Depois limpe os contatos da memória com borracha escolar, que não 

esteja úmida. Ou use o limpa contato. 

Após feito, posta o resultado aqui, se o PC voltou ao normal.

 

@alissomrex fiz o teste que me informou e não soluciou, permanece do mesmo jeito... :/

descarregue sua energia estática descalço por 20 segundos. Ou use luvas 

anti estática. Depois limpe os contatos da memória com borracha escolar, que não 

esteja úmida. Ou use o limpa contato. 

Após feito, posta o resultado aqui, se o PC voltou ao normal.

 

@alissomrex fiz o teste que me informou e não soluciou, permanece do mesmo jeito... :/

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alissomrex fiz o teste que me informou e não soluciou, permanece do mesmo jeito... :/

 

@alissomrex fiz o teste que me informou e não soluciou, permanece do mesmo jeito... :/

se suas memórias forem 2 pentes de 2GB, teste um de cada vez para ver se não há 

algo errado com algum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×