Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lucas dos Anjos de Castro

Problemas com energia em notebook asus

Recommended Posts

Primeiramente postei o tópico em Energia pois acho que o problema está ligado a isso. Vamos lá, uso um notebook ASUS bem antigo com as seguintes configurações:

I5-2410M 

6 GB de RAM

HD de 500 GB

Placa de Vídeo integrada do processador

O problema é que uso uma fonte "paralela" e algumas vezes sinto que o notebook diminui o próprio desempenho por conta da energia.

Exemplo: Eu jogando Infestation SS com o notebook normalizado roda a 30~40 FPS que é uma média "jogável", quando ele cai de desempenho roda a 20~10 FPS sendo impossível jogar.

A fonte que utilizo tem uma opção de mudar a tensão pois é uma fonte universal, por exemplo posso usar de 12V até 24V. Segue link do modelo do notebook: https://www.asus.com/br/Notebooks/K43E/

Uso o notebook no modo de energia "Alto desempenho" e mesmo assim continuo tendo o problema. Na fonte eu utilizo a tensão de 19V e essa queda de desempenho ocorre abruptamente, numa hora esta rodando normal e dali alguns minutos já cai o desempenho. Alguém saberia me dizer se preciso usar uma tensão mais alta? ou como resolver o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A tensão tem que ser exatamente a mesma da fonte original.

O que você precisa ai é de uma fonte de boa qualidade, essas fontes universais são só dor de cabeça... e essas com chave para mudar a tensão costumam mandar notebooks para o saco de lixo quando a chave de seleção xing-ling quebra e a fonte muda para 24v sem você perceber.

 

De preferência use apenas o carregador original, não invente moda que depois o rombo no bolso será maior ;)

Editado por Jorno
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×