Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
reif

Problemas Com Nova Placa Msi

Recommended Posts

aí pessoal beleza?!!? acabei de trocar minha mb por uma MSI DELTA - ILRS, e agora estou com alguns probleminhas!!! sempre quando movo as janelas aqui do windows por exemplo a do IE ele fica meio lagado!! muito lento!! a mesmo coisa acontece com as outras janelinhas! ok.. recomendaram eu trocar a placa de video! ok estou testando uma nova placa de video FX 5200 da MSI porém o mesmo problema perssiste! mas agora felizmente não trava agora apensa fica lento. OK.. agora o q eu faço!? até nos meus jogos mais inuteis de graficos ficam lentos e com lags! o que eu posso fazer?? me sugeriram trocar o meu processador que é uma Duron 1.3...

Possuo 512 mb de memoria. e 80gb!! estou surpreso com estes problemas.! agradeço muito a compreensão de todos e espero que respondam o mais rápido possivel!

Caso queiram mais inform~ções sobre as peças para me ajudarem eu pego no AIDA32! Obrigado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Stand-By

Va na pagina da MSI e atualiza os drives para os mais recentes, atualiza os da placa de video tambem, talvez isso resolva.

Compartilhar este post


Link para o post
Compartilhar em outros sites
aí pessoal beleza?!!? acabei de trocar minha mb por uma MSI DELTA - ILRS, e agora estou com alguns probleminhas!!! sempre quando movo as janelas aqui do windows por exemplo a do IE ele fica meio lagado!! muito lento!! a mesmo coisa acontece com as outras janelinhas! ok.. recomendaram eu trocar a placa de video! ok estou testando uma nova placa de video FX 5200 da MSI porém o mesmo problema perssiste! mas agora felizmente não trava agora apensa fica lento. OK.. agora o q eu faço!? até nos meus jogos mais inuteis de graficos ficam lentos e com lags! o que eu posso fazer?? me sugeriram trocar o meu processador que é uma Duron 1.3...

Possuo 512 mb de memoria. e 80gb!! estou surpreso com estes problemas.! agradeço muito a compreensão de todos e espero que respondam o mais rápido possivel!

Caso queiram mais inform~ções sobre as peças para me ajudarem eu pego no AIDA32! Obrigado!!

Colega, beleza? Este LAG não tem nada a ver com a placa-mãe.

Faz o download dos driver pro Nforce + atuais aqui: http://www.nvidia.com/object/nforce_udp_winxp_4.27 (se você usa windows XP).

Depois que instalar os driver, na mesma página pega o novo driver da placa de video também ok!

De uma olhada na BIOS e configure o agp corretamente, agp 8x, agp fast [enable], coloque a qtde. de de memória correspondende ao da sua placa de vídeo.

Depois que instalar o driver da placa de vídeo, vai nas configurações do driver e ative o Nview, esta tecnologia melhora bastante seu desktop. [Ative o efeito acelerar a maximização de janelas] etc.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×