Ir ao conteúdo
  • Cadastre-se
Vitorferreira999

R7 250c não deixa pc ligar.

Recommended Posts

Já procurei em outros tópicos e os que achei parecidos  não tinham ainda a solução ...

 

Comprei uma placa de vídeo nova r7 250c coloquei no pc ele não ligou não deu vídeo e nem Mouse e teclado ligaram nem hd deu o beep , achei que era a fonte fraca e comprei uma de 500 que não resolveu , atualizei a bios e nada asrock h61m-hp4 , o problema que quando tiro a placa de vídeo do slot o pc liga normalmente se nenhum problema , a placa não possui alimentação é ligada somente no slot .pode ser problema na placa de video mesmo ou alguma configuração da placa-mãe ?

 

Hd de 500 gb

4gb memória dd3 1600

Fonte blu 500atx

Placa problemática r7 250

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tu tá ligando o cabo na entrada certa? Tem a entrada da placa-mãe, caso não tenha placa de vídeo, e tem a entrada da placa de vídeo... huahua

Desculpa se não for... Mas vai saber né... quando tu colocar a placa, tem que ligar o cabo do  monitor direto na placa de vídeo, atrás.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifica o que o amigo acima falou, mas mesmo que essa sua configuração não puxe muita energia, essa sua fonte ai, é um verdadeiro lixo!

 

Mais pra frente eu compraria uma de qualidade, uma CX430 por exemplo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente cara, essa sua fonte ai... Sempre compre de marcas mais conhecidas, e geralmente com selo 80 plus... uma fonte de 350W com selo 80plus já funciona melhor que essa sua... vai nas marcas EVGA e Cooler master que são as mais comuns...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se eu desabilitar o pci na bios o pc liga mesmo com a placa rodando ,mesmo sem efeito ele usa a onboard mas quando troco para pci novamente ele volta a não ter sinal ,não é só o monitor que não liga teclado,hd e mouse também .

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vitorferreira999 Então, quando tu habilita o PCI, tu liga o cabo HDMI na placa-mãe, ou na placa de vídeo?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, se nada liga, nem teclado, nem mouse, é problema com energia, não importa se ter 500W, mas não for de qualidade... essas fontes genéricas são horriveis e podem estragar o pc todo. tem que ser de marca boa, tipo corsair, cooler master, evga, e tem que ter selo 80plus. Como o cara ali disse, troca por uma cx 430 80 plus.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×