Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
kirkorian

Problema Com Uma K7s5a

Recommended Posts

:wacko: Olá

Um micro com a placa ECS K7S5A inicia, identifica o processador, checa a memória, detecta hd e cdrom mas a partir daí mostra as seguintes mensagens

"cmos settings wrong"

cmos memory size wrong

press f1 to run setup

press f2 to load default..."

quando pressiono f1 ou f2 ele paraliza.

Acredito que o problema seja a bios. Já "limpei" a cmos mas não resolveu.

Alguém saberia o que pode ser? Se realmente a bios estiver corrompida, como fazer para recuperá-la?

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites
:aranha: parece mesmo que a bios está corrompidfa mas você poderia tentar trocar a bateria e ver se resolve. caso esteja mesmo corrompida você deverá verificar se sua placa mãe dispõe do recurso de atualizar a bios por meio de um utilitario no post. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×