Ir ao conteúdo
  • Cadastre-se
RenatoEto

Fonte corsair cs550m fazendo barulho

Recommended Posts

Boa noite. Gostaria da opnião sobre um problema que começou na minha fonte.

Simplesmente do nada ela começa a fazer barulho. Independente do que estou fazendo no computador.
A primeira vez ocorreu segunda-feira (16/05). Achei estranho, desliguei o pc e fui dormir. No outro dia (terça-feira, 17/05), usei o computador normalmente e não teve barulho NENHUM. E ontem (quarta-feira, 18/05), o barulho começou novamente! Desliguei o PC por uns 20 minutos e quando liguei, nada de barulho.
Já faz umas 6horas que o PC está ligado normal, sem barulho. Estranho demais.


O PC é novinho, montei ele tem pouco mais de 1 mês. Está na garantia e penso em usá-la, o que acham?
De qualquer forma, gostaria de saber se alguém tem alguma ideia do que seja esse problema. Defeito de fábrica?

Segue o vídeo que postei no youtube.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo,

 

Isto é claramente uma sujeira em uma das pás da ventoinha, ou algo que se prendeu la, ou até mesmo um fio que esta esbarrando nas pás durante a rotação, tem que abrir a fonte para verificar, mas nada serio...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O barulho começa e para?

 

Abra a fonte e limpe o cooler, aconselho a passar um olho (Lubrificar) também.

 

Caso esteja com receio de fazer isso, mande para um técnico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que ficou meio mal explicado, peço desculpas.

 

Estou usando o PC normalmente, sem nenhum barulho... tudo normal, certo? Do nada, sem mais nem menos começa a fazer esse barulho que consta no vídeo. 

Quando o barulho começa, deixo o PC desligado por um tempo (uns 30min) e depois o barulho para novamente sem previsão de volta.

 

Eu não abri a fonte pois está na garantia, como disse, tem um pouco mais de 1 mês de uso.

Acham que devo mandar trocar ou tento arrumar na mão mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saudações galera.

Primeiro dia participando aqui no Clube do Hardware, mas sempre acompanhei diversos debates que ocorreram aqui, pois é um das melhores fontes de informação.
Amigo, ontem eu fui trocar a posição da minha fonte, pois havia colocado ela com a ventoinha para cima, quando instalei e por pura preguiça fui arrumar só ontem.

Logo após ter conectado tudo eu percebi que o computador estava muuito barulhento e identifiquei que o barulho vinha da fonte (uma corsair cx 500 80 plus).
deixei rodando um tempo e o barulho começou a piorar (até o momento estava como o seu) e depois parou e voltou novamente.

Decidi então revisar tudo:
Removi a fonte e a primeira coisa que notei foi que uma pecinha redonda de borracha que eu meu gabinete tem e que deveria isolar o gabinete a fonte tinha se soltado e ficou preso na ventoinha.
removi essa borrachinha (como aquelas que ficam embaixo dos pés das cadeiras) e instalei a fonte novamente para testar.
O pior barulho havia passado mas esse barulho, como no seu video, continuava.
Removi a fonte novamente e abri ela para verificar a ventoinha. Nada, tudo estava ok.
Testei a fonte sem parafusar no gabinete e obtive um silencio impressionante.
Parafusei a fonte ao gabinete e liguei novamente. Pronto...aquele barulho infernal novamente, mas descobri que o problema estava entre a fonte e o gabinete.

Dessa forma, percebi que essas borrachinhas que ficavam na parte de baixo do gabinete (exatamente na mesma posição da fonte) serviam para evitar que a mesma vibrasse e fizesse barulho. 

Encaixei todas as borrachinhas nos seus respectivos lugares (tive que fazer isso mais de uma vez, pois quando eu encaixava a fonte elas se soltavam) e tudo voltou a funcionar perfeitamente.

Aconselho então os seguintes passos:

1) desparafuse a fonte do gabinete e veja se tem algo preso as ventoinhas. Dependendo como você instalou os cabos, não será necessário nem remover a fonte.Só virar ela.
2) Teste ligar o pc sem parafusar a fonte ao gabinete, deixando ele em outra posição. Se não houver mais barulho, pode ser que seja a vibração da fonte com o gabinete.
3) Se não funcionar, abra a fonte e veja se existe algum componente solto e que possa estar batendo na ventoinha. Cuidado com a garantia.

 

Acho que isso pode ajudar outras pessoas que estejam passando pelo mesmo problema.


Espero ter ajudado um pouco e desculpem por escrever tanto. Um abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá ! Tive o problema de barulho com uma Corsair 600w e fui descobrir fuçando a pagina norte americana da mesma que a bobina da fonte as vezes faz barulho em certas redes elétricas, mandei de volta para a loja e após os testes me falaram que era isso mesmo, eles ofereceram para mandaram outa fonte Corsair , mas a própria loja disse que o problema poderia se repetir, acabei optando por uma fonte de outra marca e o problema acabou. No próprio site da Corsair tem vários usuários reclamando desse barulho, mas a Corsair da umas desculpas bem esfarrapadas, pelo preço dessas fontes não deveria ter esse tipo de problema e descobri que ele é bem comum ao ficar pesquisando na internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×