Ir ao conteúdo
  • Cadastre-se
tailsk1

GTX 970 -Computador não liga com placa de vídeo

Recommended Posts

Processador: i5 4460 3.2ghz

Placa-mãe: GA B85M D3PH

Memória: 2x4gb Kingston Hyperx Fury DDR 3 1866mhz

Fonte: Corsair 600W

GPU: EVGA GTX970 4GB

 

Olá galera, 

O computador liga normalmente sem a GTX 970 instalada, mas quando eu coloco a GTX 970 o computador não dá boot, ele liga todos os coolers e leds, passa 1 segundo ligado, e desliga. E fica repetindo, a cada 3~4 segundos, ele liga, passa 1 segundo, e desliga novamente.
Até que eu desligue o interruptor da fonte ou tire da tomada.

O que será que pode ser?

Editado por tailsk1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ia falar que o problema seria na sua fonte mas... creio que seja na sua placa de video mesmo.

tenta testar tua VGA em algum outro pc pra ter certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Dieg@o disse:

Tinha outra VGA nesse PC antes?

 

Não, é um computador novo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste com a VGA no segundo slot PCI-E 16x;

 

Teste a VGA em outro PC;

 

Teste outra VGA no seu PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×