Ir ao conteúdo
  • Cadastre-se
jvitoraraujo9

Placa de vídeo nvidia não dá vídeo

Recommended Posts

Comprei esse KIT http://produto.mercadolivre.com.br/MLB-682589203-kit-core-2-duo-e7400-28ghz-placa-me-775-ddr2-e-cooler-_JM 

e também comprei uma fonte na loja física, uma Bluecase 500W

Já tinha uma placa de vídeo NVIDIA GT 630

Porém a Placa não quer dá vídeo, não tenho outro PC pra testar, o  que posso fazer pra saber onde está o problema ou como resolver?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Contate primeiramente o vendedor,não faça testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fonte Bluecase é muito ruim, pode até danificar seu PC com uma dessas. O jeito é testar em outro PC mesmo para descobrir se a placa está realmente funcionando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tem placa de vídeo e se está ligada corretamente e funcionando perfeitamente, dá vídeo com driver ou sem driver. Recomendo dar uma lida nesse teste para saber mais sobre o produto comprado: https://www.clubedohardware.com.br/artigos/teste-da-fonte-de-alimentacao-bluecase-de-500-w/2642/10

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, GuilhermeGB disse:

Se tem placa de vídeo e se está ligada corretamente e funcionando perfeitamente, dá vídeo com driver ou sem driver. Recomendo dar uma lida nesse teste para saber mais sobre o produto comprado: https://www.clubedohardware.com.br/artigos/teste-da-fonte-de-alimentacao-bluecase-de-500-w/2642/10

Não tenho dinheiro pra comprar uma fonte melhor e agora que comprei não tenho como devolver... :I

A placa de vídeo está com o cooler rodando normal, porém quando coloco o cabo do monitor lá, simplesmente não aparece nada no monitor, sera que é a fonte mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como testar outras entradas de vídeo da placa? Está usando a DVI, HDMI? Verificou na bios da placa-mãe se o PCI-e está habilitado?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, GuilhermeGB disse:

Tem como testar outras entradas de vídeo da placa? Está usando a DVI, HDMI? Verificou na bios da placa-mãe se o PCI-e está habilitado?

Não, tem algum link que explicando e dizendo como fazer isso? Sou inexperiente nessa área :I

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem um vídeo aqui, mas a bios da sua placa-mãe pode ser um pouco diferente, mas procure algo parecido. Nesse vídeo está ensinando com habilitar a onboard, mas você precisa habilitar o PCI Express:

 

 

No básico, você só precisa ir nas configurações avançadas da bios mudar o "Primary Graphics Adapter".

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, GuilhermeGB disse:

No básico, você só precisa ir nas configurações avançadas da bios mudar o "Primary Graphics Adapter".

Obrigado, vou fazer isso agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×