Ir ao conteúdo
  • Cadastre-se
Nelson Merlin Neto

8400 GS- jogos começaram a ter queda de FPS

Recommended Posts

Oi pessoal tudo beleza? estou tendo um problema com minha placa de vídeo , bom ela é GeForce 8400 GS que sempre funcionou mas a um tempo atras meus jogos começaram a ter queda de FPS e coisas do tipo , achei que era por que minha placa estava desatualizada e então baixei os drivers de vídeo e etc , mas o problema ainda estava ocorrendo (lembrando que ja formatei o pc e etc) dei uma procurada na internet consultei alguns amigos mas nada funcionou , tentei limpar a placa mas não funcionou um cara me falou que poderia ser problema com a bios e com onboard , tentei ir lá ver isso mas minha bios e muito diferente das outras queria saber se algum de vocês poderia me ajudar nesse problema  vou deixar um print relacionado ao meu problema 

13394008_141250659624957_6270461617498969249_n.jpg

13389350_141490282934328_780906355_o.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é a sua placa de vídeo mesmo!

Ela é antediluviana, não tem como fazer nada, nem drivers atualizados existem mais para ela.

Comece a amadurecer a ideia de uma vga mais atual, no mínimo uma GTX750, que custa em torno de R$ 500.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×