Ir ao conteúdo
  • Cadastre-se
Stalin Vestido de Colho

Placa-mãe/bios não reconhece toda minha memória ram

Recommended Posts

Olá, sou novo aqui no fórum, vim aqui pedir ajuda porque recentemente meu computador havia dado uns problemas nos drivers da placa de vídeo e no Windows. Resolvi esses 2 problemas, mas acontece que agora a minha placa-mãe/bios (depois do ocorrido) só reconhece que eu tenho 5,2 GB utilizável de 8 GB instalada. E na BIOS ela identifica a capacidade da memória ram 7542M.

 

São 2 memórias ram de 4 GB cada.

Modelo da memória ram é da Corsair, mas ela é compatível porque antigamente ela funcionava corretamente.

O resto das informações esta nas prints anexedas.

 

Processos que eu já utilizei para tentar fazer ela voltar ao normal:


Retirei as memórias e limpei os conectores com borracha, e limpei os slots/soquetes (Também troquei de lugar elas, antes de eu trocar de lugar elas só reconhecia 6 GB instalada e 3,5 GB utilizável);

Resetei a BIOS (Clear cmos, remoção da bateria e limpada com borracha, remoção dos cabos jumpers);

Já testei diversas configurações da BIOS e usei também a opção "Load optimized default configs" (acho que é assim que se escreve);
Limpei os outros componentes do PC (Não achei necessário mas eu fiz);

Usei o boot memtest86+ e ele não detectou nenhuma falha;

No "msconfig" está desmarcado a opção "Memória Máxima" (demonstrado na print);

E outros processos que eu vi no Clube do Hardware que não me lembro direito.

 

Espero a compreensão e ajuda dos técnicos em informática (eu sou apenas junior) ou pessoas com experiencia nesse assunto para me ajudar resolver.

 

Screenshot_1.png

Screenshot_2.png

Screenshot_3.png

Screenshot_4.png

Screenshot_5.png

Screenshot_6.png

Screenshot_7.png

Screenshot_8.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Stalin Vestido de Colho

Aí na configuração da última imagem, coloque na memória máxima: 7542

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Math.Pi disse:

@Stalin Vestido de Colho

Aí na configuração da última imagem, coloque na memória máxima: 7542

Na verdade não é necessário, quando a "caixa" está desmarcado, ela já utiliza toda a memória encontrada.

E problema já foi resolvido, eu fiquei trocando as memórias de slots entre si e iniciando o computador verificando a memória na BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×