Ir ao conteúdo
  • Cadastre-se
Xarli Braun

Dual channel e congelamentos.

Recommended Posts

Gente, primeiro tópico meu aqui. Seguinte, na casa da minha mãe tem um pc da positivo muito *****, mas como não tenho condição de comprar outro para ela, comprei um novo pente de RAM DDR3 (4gb). Na maquina, diz ser possivel o dual channel, mas, ao tentá-lo, funciona durante algum tempo indeterminado e depois congela. Uma das memórias é genérica daquelas que já vem na máquina, 2 gb (outras informacões nas imgs) e a nova, 4 gb, da kingston. Gostaria de saber o porquê dos congelamentos e se há alguma maneira de fazer-os parar. Segue fotos das informações fornecidas do CPU-Z sobre as duas memórias, e a placa-mãe da máquina. Agradeço, é noiz.

PS: Todas testadas separadamente, ambas funcionam.

PS²: Não é fonte, troquei por uma corsair 600w (sem motivos, nem tem placa kkk) e continuou congelando.

PS³: Segue fotos também de como é o congelamento, ocorrido, desta vez, quando eu estava jogando SMITE na máquina.

PS4: (não sei se é assim q poe imagem no topico por aqui kk)

Placa mãe.pngmemorias 2.pngmemorias.pngTotal de mem.pngcongelamentos.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser problema de compatibilidade , se não me engano o dual channel  de ser feito com pentes do mesmo fabricante e mesma capacidade.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, ApoloBrz disse:

Boa tarde e bem vindo ao fórum.

 

Sugiro realizar um teste nos pentes e nos slots.

 

como funciona este memtest? É  pelo boot?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, pendrivebootável ou cd (abra o link que verá as opções.)

adicionado 0 minutos depois

ou o teste do windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, ApoloBrz disse:

Boa tarde e bem vindo ao fórum.

 

Sugiro realizar um teste nos pentes e nos slots.

 

Finalizado, nenhum erro em nenhum pente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, então as memos e os slots estão bons.

 

Já fez um reset na BIOS? (clear CMOS) 

 

Pode ser algum problema no driver do vídeo ou na placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/08/2016 às 13:38, ApoloBrz disse:

Bem, então as memos e os slots estão bons.

 

Já fez um reset na BIOS? (clear CMOS) 

 

Pode ser algum problema no driver do vídeo ou na placa-mãe.

isso gera alguma perda? e como faz?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 02/08/2016 às 19:47, ApoloBrz disse:

resetar? não, só vai restaurar para as configurações padrões de fábrica.

entt perde nada no hd? vou fazer aqui

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×