Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ninoooo

Teclado e mouse sem fio com problema

Recommended Posts

então pessoal eu tenho o kit teclado e mouse sem fio multilaser tc166, e ele tava funcionando perfeitamente, até que eu peguei um pc de um colega pra formatar e o pc dele tava cheio de virus e assim que eu conectei parou de funcionar o teclado e o mouse, o mouse quando eu aperto o botão de ligar ainda da sinal de vida a luz acende, mas logo depois de 2 segunodos ela apaga, já tentei achar o drive pra eu poder instalar novamente, mas não encontro até porque o drive se instala automaticamente quando coloca o plug usb no pc.. alguém ja teve ou sabe me dizer se tem jeito ainda, ou ja era ? ... desde já muito Obrigado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

não, parou de vez.. só da "sinal de vida" quando eu coloco em off o mouse e depois coloco em on  ai acende as luzes e tal, mas depois de 2 segundos apaga..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verificou as pilhas?

 

Desconheço vírus que possa danificar desta forma um periférico...

 

No mais, os produtos da Multilaser, infelizmente, são de baixa qualidade. É loteria. Há pessoas que os utilizam por anos, e outras por semanas e até dias! 

 

Se as pilhas estiverem boas...pode ser algo mais sério.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×