Ir ao conteúdo
  • Cadastre-se
Marcos luiz

Reboot and select proper boot device

Recommended Posts

Olá pessoal, estou com um problema no meu pc e estou precisando de ajuda.Quando ligo meu pc aparece uma tela preta com a mensagem (Reboot and select proper boot device or insert boot media in selected boot device and press a key). Eu verifiquei os cabos do hd tanto o energia como o cabo sata e estão ok,todos bem encaixados,reiniciei o pc entrei no setup configurei para dar o boot 1º no hd salvei as configurações e sai. Reiniciei de novo e nada de carregar o sistema,desliguei o pc e resolvi tirar a bateria da placa-mãe e coloquei e reiniciei de novo aí carregou o sistema normalmente usei o pc por varias horas tudo normal. Só que depois que eu desligo o pc e volto a ligá-lo volta a mesma tela preta com a mesma mensagem, a bateria é nova já testei o cabo sata em todas as portas satas e nada de carregar o sistema. Alguém pode me ajudar a resolver esse problema minha placa-mãe é uma Asus P5GC-MX/1333,meu pc só carrega o sistema e funciona normalmente se eu retirar a bateria da placa-mãe e colocá-la de novo. Alguém já passou por esse problema ou algo parecido que pode me ajudar pois não tem cabimento eu ter que ficar tirando a bateria a todo momento que eu for usar o pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em Wednesday, August 31, 2016 às 01:28, Marcos luiz disse:

Olá pessoal, estou com um problema no meu pc e estou precisando de ajuda.Quando ligo meu pc aparece uma tela preta com a mensagem (Reboot and select proper boot device or insert boot media in selected boot device and press a key). Eu verifiquei os cabos do hd tanto o energia como o cabo sata e estão ok,todos bem encaixados,reiniciei o pc entrei no setup configurei para dar o boot 1º no hd salvei as configurações e sai. Reiniciei de novo e nada de carregar o sistema,desliguei o pc e resolvi tirar a bateria da placa-mãe e coloquei e reiniciei de novo aí carregou o sistema normalmente usei o pc por varias horas tudo normal. Só que depois que eu desligo o pc e volto a ligá-lo volta a mesma tela preta com a mesma mensagem, a bateria é nova já testei o cabo sata em todas as portas satas e nada de carregar o sistema. Alguém pode me ajudar a resolver esse problema minha placa-mãe é uma Asus P5GC-MX/1333,meu pc só carrega o sistema e funciona normalmente se eu retirar a bateria da placa-mãe e colocá-la de novo. Alguém já passou por esse problema ou algo parecido que pode me ajudar pois não tem cabimento eu ter que ficar tirando a bateria a todo momento que eu for usar o pc.

 

Faz o seguinte, ligue o PC e tente acessar a opção Modo de segurança, através das teclas F5, F8, F12,  se não conseguir entrar pelo modo citado, só formatando. 

 

Caso tenha arquivos importantes, pode conseguir salvar usando um CD do sistema Ubuntu. 

 

 

Abraços. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×