Ir ao conteúdo
  • Cadastre-se
dog_face

Placa nao reconhece outras memorias

Posts recomendados

boa tarde! vou do inicio.. no meu pc usava duas markvision 4bg ddr3-1333mhz ai um belo dia o pc deu umas travadas ai removi uma das memorias e ele volto a funcionar ai no outro dia recoloquei a memoria novamente ele funcionou uns 20 min ai travou novamente desliguei e então testei apenas a memoria que removi sozinha ai a maquina nao deu video removi essa memoria e coloquei a outra e ele funcionou pensei então defeito na memoria comprei outra pente de memoria ddr3 4bg markvision 1333mhz, ai coloquei ela no pc e pra minha surpresa o pc nao deu video com a memoria antiga e a nova.. removia a memoria antiga e tentei apenas com a nova e também nao deu video... conclusão meu pc so esta funcionando com uma memoria e testei ela nos dois slot e funcionou perfeitamente o que poderia ser ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dog_face você testou em ambos slots correto, essa memória que estava funcionando?

e outra, as memórias que você comprou são iguais(marca e modelo)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o pente novo for literalmente nas mesmas especificações do antigo, parece estar com defeito. Se tiver como testar em outro PC melhor, mas provavelmente não tem, né? Chegou a rodar testes de memória quando liga?

Já quanto ao defeito original, ou o pente antigo também está ruim, ou o slot está. Quando for testar, tente alterar o mínimo de variáveis possível de cada vez. Tipo:

Config Original: RAM A no slot 1, RAM B slot 2
Teste 1: Apenas A no slot 1
2: B no slot 1
3: A no slot 2
4: B no slot 2
6: RAM C (nova) no slot 1

7: C no slot 2
8: A no slot 1, C no slot 2
9: B no slot 1, C no slot 2
(...)

E vai anotando os resultados. Quando colocar um pente, após dar o click de travado você ainda pode dar uma empurradinha horizontal na direção de uma ou outra trava (variável adicional de teste). Quando está com mal contato às vezes isso é tudo que basta para pegar, hahaha. Não resolve problema, mas dá uma segurada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, GabrielLP14 disse:

@dog_face você testou em ambos slots correto, essa memória que estava funcionando?

e outra, as memórias que você comprou são iguais(marca e modelo)?

sim sim a funcionando eu testei em todos os slots e funcionou perfeitamente.... somente as outras duas nao funcionam.... sim sim sao todas markvision ddr3 4gb 1333mhz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dog_face poderia me dizer a sua configuração do seu computador(processador, placa-mãe.... etc)?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, GabrielLP14 disse:

@dog_face poderia me dizer a sua configuração do seu computador(processador, placa-mãe.... etc)?

posso :Da minha configuração pre-histórica placa-mãe asus p5g41t-m lx2/br 775 ddr3, processador quad core q8400 placa de video gtx650 sc, 2x hd seagate barracuda 400gb 

adicionado 1 minuto depois

eu testei a memoria trocando os slots apenas nao fiz essa paradinha ai de da o empurrãozinho, e sim nao tenho como testar a memoria poderia levar a uma loja para testar mais e bem longe a loja mais próxima ai no caso somente amanha( eu nao moro me escondo)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dog_face pre-histórica kkkk

más então tente fazer o seguinte, tire a memória que está funcionando e coloque as duas que não estão, dai você tenta resetar a bios para ver se vai

eu já tive esta placa-mãe más nunca tive este problema

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, GabrielLP14 disse:

@dog_face pre-histórica kkkk

más então tente fazer o seguinte, tire a memória que está funcionando e coloque as duas que não estão, dai você tenta resetar a bios para ver se vai

eu já tive esta placa-mãe más nunca tive este problema

ok vou tentar aqui !

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Não moro me escondo" é ótimo, hahaha.

Olha, tive essa placa-mãe e se não me engano tive problema de mal contato com ela. Repassei ela há séculos para outra pessoa, roda que é uma beleza ainda hoje, mas só com uma memória. Pode ser caso isolado é claro, mas é válido testar com atenção o slot com a memória original ruim. A desgraça dessa placa é a falta de speaker. É terrível para fazer diagnóstico, uma das ideias mais imbecis para economizar na fabricação que já vi.

P.s.: Se for levar a memória nova para testar, aproveite e leve as antigas também e passe um papo no vendedor para ver se ele te faz esse favor. ;) Se a "ruim" ligar já sabe que não está morta como pensou.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, GabrielLP14 disse:

@dog_face pre-histórica kkkk

más então tente fazer o seguinte, tire a memória que está funcionando e coloque as duas que não estão, dai você tenta resetar a bios para ver se vai

eu já tive esta placa-mãe más nunca tive este problema

tentei e nao tive sucesso a maldita placa-mãe so funciona com a outra memoria

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual o modelo exato de cada memória? @dog_face

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Nihal disse:

"Não moro me escondo" é ótimo, hahaha.

Olha, tive essa placa-mãe e se não me engano tive problema de mal contato com ela. Repassei ela há séculos para outra pessoa, roda que é uma beleza ainda hoje, mas só com uma memória. Pode ser caso isolado é claro, mas é válido testar com atenção o slot com a memória original ruim. A desgraça dessa placa é a falta de speaker. É terrível para fazer diagnóstico, uma das ideias mais imbecis para economizar na fabricação que já vi.

P.s.: Se for levar a memória nova para testar, aproveite e leve as antigas também e passe um papo no vendedor para ver se ele te faz esse favor. ;) Se a "ruim" ligar já sabe que não está morta como pensou.

sim sim rapaz e uma viagem tenho quase que fazer marmita pra levar pc pra consertar... infelizmente e horrivel mesmo essa falta de speak.. e como nao tenho uma placa de diagnostico to num barco furado...

adicionado 6 minutos depois

a memoria que esta funcionando e idêntica a de baixo foram compradas ate juntas.. nova e de cima e velha de baixo!

memoria menor.jpg

adicionado 7 minutos depois
8 minutos atrás, GabrielLP14 disse:

qual o modelo exato de cada memória? @dog_face

com a imagem fica mais fácil ne.. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dog_face sim hehe

cara acredito que o problema seja mesmo por ser modelos diferentes, vai no site da placa-mãe aqui e veja se o modelo da memória está na lista de compatibilidade da placa

https://www.asus.com/br/Motherboards/P5G41TM_LX2BR/HelpDesk_Knowledge/

veja na aba de compatibilidade de memória e veja se é ou não

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, GabrielLP14 disse:

@dog_face sim hehe

cara acredito que o problema seja mesmo por ser modelos diferentes, vai no site da placa-mãe aqui e veja se o modelo da memória está na lista de compatibilidade da placa

https://www.asus.com/br/Motherboards/P5G41TM_LX2BR/HelpDesk_Knowledge/

veja na aba de compatibilidade de memória e veja se é ou não

vixi então elas nao sao iguais ? tanto a velha quanto a nova? :c

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dog_face então tente tirar a que está funcionando e usar uma de cada vez as que não estão em cada slots, pois se essas 2 não funfarem quer dizer que a placa-mãe não tem compatibilidade mesmo com as memórias, é a unica solução que faz sentido

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GabrielLP14 disse:

@dog_face então tente tirar a que está funcionando e usar uma de cada vez as que não estão em cada slots, pois se essas 2 não funfarem quer dizer que a placa-mãe não tem compatibilidade mesmo com as memórias, é a unica solução que faz sentido

eu ja tentei essa ai testei ela separadamente e juntas e revezando os slots a que nao ta funcionando funciona na placa a um bom tempo ja acho que se fosse compatibilidade acusaria no inicio nao? estou começando a cogitar a ideia que comprei uma memoria que pode nao estar funcionando : / ai meu frete expresso : /

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dog_face tente usar ela em outro computador, pois se você comprou e não está funcionando pode pedir garantia

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hqxriven belo ponto em ver se é dual sided memory

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, GabrielLP14 disse:

@dog_face tente usar ela em outro computador, pois se você comprou e não está funcionando pode pedir garantia

sim amanha vou em uma loja testar.. obg pela ajuda e pelo tempo :D 

adicionado 6 minutos depois
17 minutos atrás, Hqxriven disse:

G41. A memória tem esses quadradinhos pretos em ambos os lados do pente?

a memoria nova tem apenas de um lado.. e a outra que nao funciona e a que funciona ambas tem quadrados dos dois lados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Confrade essa memória que tem memórias de um lado só, usa tecnologia recente. São memórias conhecidas como Single Sided (Single Rank).

 

Sua placa-mãe possivelmente não vai saber lidar com ela.

 

Snap35.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Hqxriven disse:

Confrade essa memória que tem memórias de um lado só, usa tecnologia recente. São memórias conhecidas como Single Sided (Single Rank).

 

Sua placa-mãe possivelmente não vai saber lidar com ela.

 

Snap35.png

que triste meu deus.. galera brigadão :D amanha se for esse caso mesmo tento trocar com o vendedor tenho que dar um jeito...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho alguns relatos de sucesso com H55 e o P55 (que também não suportam memórias single rank) mas as vezes eles dão sorte com algumas corsair value de 1333. Mas já aviso que não irão funcionar com markvision, aí é muito milagre confrade.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!