Ir ao conteúdo
  • Cadastre-se
VANDERSON APARECIDO

Retornar "vazio" ao invéz de 0 - excel

Recommended Posts

Estou com uma planilha para conferir um bolão da loteca, porém estou com um problema:

Em minha fórmula, quando não coloco um valor na célula ele está fazendo uma comparação, quero que fique vazio

segue a planilha em anexo.

 

 

Desde já agradeço

TESTE BRASILEIRAO.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo, 

 

Utiliza essa formula:

 

=SE(OU(I2="";K2="");0;SE($D2="";"";SE(D2="";"";SE(($D2=I2)*E($F2=K2);15;SE(($D2>$F2)*E(I2>K2);5;SE(($F2>$D2)*E(K2>I2);5;SE(($D2=$F2)*E(I2=K2);10;0)))))))

 

A parte destacada compara se algumas das celulas estiverem vazias, ela retorna zero.

 

É isso que você precisa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

=SE(OU(ÉCÉL.VAZIA(F2);ÉCÉL.VAZIA(F2));"";SE(($D2=I2)*E($F2=K2);15;SE(($D2>$F2)*E(I2>K2);5;SE(($F2>$D2)*E(K2>I2);5;SE(($D2=$F2)*E(I2=K2);10;0)))))

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, DJunqueira disse:

=SE(OU(ÉCÉL.VAZIA(F2);ÉCÉL.VAZIA(F2));"";SE(($D2=I2)*E($F2=K2);15;SE(($D2>$F2)*E(I2>K2);5;SE(($F2>$D2)*E(K2>I2);5;SE(($D2=$F2)*E(I2=K2);10;0)))))

 

DJunqueira,

Acho que para dar certo o começo da fórmula deve ser as células I2 e K2 no lugar de F2.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Taiada disse:

DJunqueira,

Acho que para dar certo o começo da fórmula deve ser as células I2 e K2 no lugar de F2.

Na realidade o teste era feito nas células D2 e F2 e eu acabei omitindo D2 na fórmula proposta, mas como é um descuido simples de resolver espero q o Vanderson já tenha consertado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/09/2016 às 17:52, feross disse:

Olá amigo, 

 

Utiliza essa formula:

 

=SE(OU(I2="";K2="");0;SE($D2="";"";SE(D2="";"";SE(($D2=I2)*E($F2=K2);15;SE(($D2>$F2)*E(I2>K2);5;SE(($F2>$D2)*E(K2>I2);5;SE(($D2=$F2)*E(I2=K2);10;0)))))))

 

A parte destacada compara se algumas das celulas estiverem vazias, ela retorna zero.

 

É isso que você precisa?

Perfeito, apenas adicionei no lugar de ;0; coloquei ;"";  Muito obrigado pela ajuda.

adicionado 6 minutos depois
Em 15/09/2016 às 12:05, DJunqueira disse:

Na realidade o teste era feito nas células D2 e F2 e eu acabei omitindo D2 na fórmula proposta, mas como é um descuido simples de resolver espero q o Vanderson já tenha consertado.

Coloquei essa fórmula e deu certo.

=SE(OU(I2="";K2="");"";SE($D2="";"";SE(D2="";"";SE(($D2=I2)*E($F2=K2);15;SE(($D2>$F2)*E(I2>K2);5;SE(($F2>$D2)*E(K2>I2);5;SE(($D2=$F2)*E(I2=K2);10;0)))))))

 

Valei pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×