Ir ao conteúdo
  • Cadastre-se
UnlimitedPuckWorks

Problema com o bluetooth no w7

Recommended Posts

Eu usava o W10, e usava meu controle normalmente, o Bluetooth detectava ele e eu jogava com ele. Aí eu mudei para o W7, pois o Windows 10 está com um bug que me atrapalhava. Aí no W7 o Bluetooth não encontra meu controle, procurei bastante uma solução e achei uma parte que eu supostamente poderia marcar e desmarcar a poção "Allow Bluetooth devices to find this computer" http://prntscr.com/cihmcn, mas eu não consigo habilitar essa opção, pois o notebook não me deixa. http://prntscr.com/cihmve

Esse realmente é o único problema, até agora estou achando o W7 melhor que o W10, por isso que não volto para o W10 caso me perguntem.

EDIT: a aba Bluetooth Settings fica em Control Panel > Hardware and Sound > Device and Printers > Botão direito no MEUNOMEAQUI-PC > Bluetooth Settings

Editado por UnlimitedPuckWorks

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente aperta fn e o símbolo que seja parecido com bluetooth  o meu era f9 mais cada computador e diferente

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que sim, pelo Driver Booster, e no Device Manager fala que está atualizado.

adicionado 5 minutos depois

A tecla Bluetooth seria um BT com uma seta <-? Se for não mudou nada.

adicionado 15 minutos depois

IMG_20160915_195346441.jpg

Apertei o Fn + Esc, que tem um símbolo com BT, mas não resolveu.

Editado por UnlimitedPuckWorks

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo baixar o drive no site fabricante da sua placa!

Usar Driver Booster e o Device Manager não garante que está com o ultimo drive lançado, no site pode ter algum outro complemento que resolve seu problema, dá uma olhada lá só pra ter certeza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, obrigado pela dica, vou tentar.

adicionado 19 minutos depois

Atualizei meu Driver de Bluetooth, mas não resolveu, meu controle ainda não é encontrado e eu não consigo marcar a opção "Allow Bluetooth devices to find this computer"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voltei as configurações de fábrica e desinstalei o anterior e instalei o novo. Consegui marcar a "Allow Bluetooth devices to find this computer", mas o note ainda não detecta o controle :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que não ficou um histórico antigo na memória do controle ou no seu PC??? 

 

Tenta tirar e colocar as pilhas no controle e procure no PC se não tem histórico de Bluetooth conectado. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu normalmente removia o controle do Add Device quando eu não usava mais ele para não gastar pilha, mas como eu não entendo muito de histórico e coisas relacionadas eu não sei. Como eu reseto o histórico do controle? Tem como?

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, UnlimitedPuckWorks disse:

Eu normalmente removia o controle do Add Device quando eu não usava mais ele para não gastar pilha, mas como eu não entendo muito de histórico e coisas relacionadas eu não sei. Como eu reseto o histórico do controle? Tem como?

 

 Informa o modelo do seu Controle.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí que está o problema, quando eu aperto 1 + 2 ou Sync era para aparecer isso http://prntscr.com/cir0v1

Mas o meu Windows nem sequer encontra o WiiMote, sendo que no W10 eu fazia o procedimento do tutorial que eu conseguia o usar normalmente.

adicionado 7 minutos depois

Encontrei a solução, vou instalar todas as atualizações do Windows, e se nada funcionar, vou para o 8.1. Obrigado pela ajuda, Anderson.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Anderson por toda ajuda que você me deu, se não fosse por você eu estaria no Windows 7 achando que tinha alguma solução com o Bluetooth. Acabei de instalar o Windows 8.1, e nem precisei atualizar nada que o computador já achou o WiiMote. http://prntscr.com/ciwkwq

O Bluetooth do 7 é horrível comparado ao do 8 para cima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×