Ir ao conteúdo
  • Cadastre-se
gfflexx

Problema na caixa frontal do logitech z506

Recommended Posts

Tenho um z506 e uma placa de som creative... Eu estava com o w7 e estava tudo funcionando normal ( em 5.1 ). Foi quando resolvi instalar o w10, 1 dia após isso aconteceu alguma coisa que só ficou tocando em uma caixa... Reinstalei todos driver, verifiquei os cabos e nada! 

Então instalei o w7 novamente, instalei todos drivers e etc. Mas ainda não funciona.... Apenas a caixa esquerda-frontal.

Mas quando vou configurar o som para 5.1 todas as caixas tocam certinho, apenas a 'central' que não ( a caixa que possui os botões on/off e de volume ). 

 

Será problema na placa ou no home?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser só uma coincidência e seu Conjunto (som) apresentou problemas! Leve-o a uma oficina para verificar isso para você...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×