Ir ao conteúdo
  • Cadastre-se
jlbj

Pc reiniciando / bluescreen

Recommended Posts

Olá pessoal,

estou com um pc faz 2 meses, até duas semanas atrás estava funcionando normalmente, depois, estou tendo erros onde o pc reinicia constantemente.

Primeiramente minha configuração:

 

Windows 10 home 64 bit

AMD FX-8370E

RAM 8GB DDR3 160MHZ

VÍDEO RADEON R9 390 8GB 512BITS XFX

SSD 240GB PYN

LEITOR GRAVADOR CD ASUS

FONTE XFX 600 WATTS

GABINETE AEROCOOL DEAD SILENCE (2 FAN DE 120MM, 1 FAN DE 200MM)

 

Agora os erros:

 

1.

Assinatura do problema
Nome de Evento de Problema: LiveKernelEvent
Código: 141
Parâmetro 1: ffff8604958e6010
Parâmetro 2: fffff8069a27ed90
Parâmetro 3: 0
Parâmetro 4: 0
Versão do SO: 10_0_14393
Service Pack: 0_0
Produto: 768_1
Versão do sistema operacional: 10.0.14393.2.0.0.768.101
Identificação da Localidade: 1046

Informações adicionais sobre o problema
Id de Compartimento de Memória: LKD_0x141_Tdr:6_IMAGE_atikmpag.sys

 

2.

Assinatura do problema
Nome de Evento de Problema: BlueScreen
Código: 100000ea
Parâmetro 1: ffff860496af4800
Parâmetro 2: 0
Parâmetro 3: 0
Parâmetro 4: 0
Versão do SO: 10_0_14393
Service Pack: 0_0
Produto: 768_1
Versão do sistema operacional: 10.0.14393.2.0.0.768.101
Identificação da Localidade: 1046

Informações adicionais sobre o problema
Id de Compartimento de Memória: 0xEA_IMAGE_atikmdag.sys
Informações do servidor: 874bc358-05a8-4b6c-b5c3-09e0f9fde2f4

 

3. thread stuck in device driver windows 10

 

O que já fiz:

 

Limpeza de arquivos, pastas (%temp%, temp, prefetch) limpeza com sistema do Windows;

Scan com antivírus - Microsoft Security;

Utilizei o DDU para limpar os drivers de vídeo - usei o atual, o antigo, o que veio junto com o cd da placa de vídeo, o erro continua, porém, durante 2 meses o pc funcionava normal em jogos, vídeos.

Abri o gabinete para verificar as fans, todas funcionando;

Usei o Furmark, 1920x1080 8x AA - temperatura em 85° e fan a 80%

Fiz o teste de memória do Windows - sem erros;

 

Acredito que o problema seja placa de vídeo e driver com alguma atualização recente do Windows 10 pois antes, estava tudo ok.

 

As temperaturas do pc neste momento:

processador: 35°

placa-mãe: 37°

ssd: 30°

placa de vídeo: 39°

 

Usei o ddu agora para desinstalar novamente pois não estava conseguindo finalizar aqui, até agora sem erros.

Li bastante na internet com gente com os mesmos erros, se alguém souber de uma solução ou algo que eu possa tentar agradeço.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, boa noite

 

Qual a temperatura dos componentes?

 

Tente desinstalar o driver da placa de vídeo com o DDU e instale uma versão anterior...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Jasiel, boa noite.

 

no momento:

processador: 35°

placa-mãe: 37°

ssd: 30°

placa de vídeo: 39° (não estou vendo mais pois estou sem o driver instalado, único jeito para o pc ficar ligado)

 

O processo com o DDU eu já fiz, editei o post pois o pc tinha reiniciado quando eu estava na metade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou formatar o pc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

To pensando nisso já que nada dá jeito, vou salvar os arquivos e formatar ;(

adicionado 2 minutos depois

Para informação, instalei o driver de vídeo da amd, o mínimo (14 mb) foi suficiente para o pc começar a reiniciar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo formatando o erro continua após instalar o driver da amd, tanto antigo quanto o mais recente.

Também houve erros da tela piscando, quadrados sem cores, será que a placa de vídeo está pela boa???

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jlbj Inicie o windows no modo segurança pra ver o que acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel iniciei hoje, ficou normal, agora entrei no Windows normalmente, está a uns 10 minutos sem reiniciar.

Pelo modo de segurança e com esses erros anteriores, qual conclusão se pode ter?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jlbj Pode ser um erro no driver de vídeo, tente remover o driver, reiniciar e instalar novamente ( tudo no modo segurança )

 

Sua memória ram pode estar com sujeira ou com defeito, causando erros no sistema operacional, tente limpa-la

 

-Para limpa-la, fique uns 20 segundos descalço no piso ( sem ser de madeira ), para descarregar a energia eletrostática, depois tire a memória e passe uma borracha branca e seca levemente e com cuidado nos contatos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel acredito que seja o driver também, mas farei o da memória amanhã.

Por enquanto vou deixar ele rodando, ainda não reiniciou, quase 30 minutos eu acho.

Amanhã (hoje) volto com um update, valeu pela ajuda até o momento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jlbj Tranquilo, também faça um teste sem a placa de vídeo, coloque o vídeo onboard da placa-mãe, e amanhã nos traga o update.

 

Boa noite!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel um update rápido, até o momento não reiniciou mais, note a imagem abaixo que a AMD acabou de liberar um novo update de driver, pouco antes da meia noite do dia 05/10, estou com ele instalado e até o momento sem problemas desde o meu ultimo post aqui, acho que o erro era do antigo driver versão 16.9.2, vamos ver, seguir testando...

1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jlbj Beleza, continue os testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

3.PNGBom, após o novo driver e com o pc ligado o dia inteiro, reiniciou 2x com os mesmos erros.

Retirei o pente de memória e limpei com borracha, também troquei o slot dela, acredito que não seja defeito da mesma.

Os erros aconteceram enquanto eu configurava gráficos em um jogo, enquanto assistia a um filme.

 

Retirei o pente de memória e limpei com borracha, também troquei o slot dela, acredito que não seja defeito da mesma.

Executei o modo de segurança, desinstalei novamente os drivers com o DDU e instalei de novo, o mais recente da AMD.

Com o vídeo onboard e sem driver da placa o erro não ocorre.

 

A temperatura da placa sem estar em jogo fica entre 45° - 50°.

Consegui jogar durante 10 minutos agora a noite o layers of fear e novo Doom, sem erros.

Vou manter ligado novamente durante o dia todo e ver se volta a ocorrer.

 

 

1.jpg

2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok amigo, provavelmente esse erro esta relacionado com drivers ou com a placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×