Ir ao conteúdo
  • Cadastre-se
MasterArch

Notebook apresenta 3 defeitos (não liga, não da vídeo, desliga sozinho)

Recommended Posts

Boa noite, tenho um notebook Inspiron 14r 5021 da Dell, eu uso ele há quase 5 anos, e nos ultimos meses aprensento uma série de problemas... Vou apresentar os problemas de acordo com o tempo que foram aparecendo em tópicos para facilitar a compreensão e no final digo o que tenho feito ultimamente para tentar solucionar e os problemas atuais.

 

- Começo dando problema de boot, ao ligar ele o HD não era reconhecido e não dava boot do windows, como eu não sabia disso decidi restaurar a versão anterior do windows que veio de fábrica o windows 8. E nesse processo ele reinicio no meio da restauração e ao tentar ligar não dava mais boot e lasco de vez.

- Peguei imagem do windows  oficial pelo site e instalei o windows, retirei o HD e recoloquei até resolver esse problema do boot. Resolvido, ele volto a ligar sem dar problema no Boot novamente, reinstalei todos Drivers normalmente pelo site da Dell recomendável e fico tudo bem

- Logo após um tempo ele começo a desligar sozinho /Desligar mesmo/, pensei que fosse problema de aquecimento porém não era pois ele desligava mesmo deixando ele só ligado sem utiliza-lo.

- Logo depois surgiu um outro problema, após desconecta-lo e abrir um pouco e retirar HD e colocar, e memória /peças mais superficiais/ ele não ligava mais, eu conectava o adaptador, bateria e apertava o botão power e não acendia nada /Nem led do notebook, nem ventilador do cooler, ou beep do Driver de disco/. Cheguei a pensar que fosse problema sério, mas o tecnico me indico que poderia ser problema de energia acumulada, me recomendo segurar o botão power durante 30s a 1 minuto para "desenergizar" e depois conectar a fonte e tentar liga-lo. Porém sem sucesso, peguei um adaptador de um outro notebook com tensão menor, e conectei e tentei liga-lo, e funcionou, ele ligo normalmente.

- Bom quando acontecia esse problema de ele não dar sinal de vida nem nada, era só conectar o carregador antigo que ele funcionava, porém após um tempo esse metodo não foi mais eficiente e mesmo fazendo o notebook não ligava, eu tinha que segurar o botão power durante vários minutos /o tempo era bem variado e nada calculado/ e conectar o adaptador e tentar liga-lo, as vezes funcionava e as vezes não, era na sorte /mesmo sabendo que não se trata disso/.

- Quando ele resolvia ligar /Drive de disco apitando, led acendendo e tudo que indicava que ele ligo/ a tela não dava vídeo, ficava preta sem entrar na tela do boot da Dell. Esse também era sorte, eu tinha que desliga-lo e liga-lo novamente até que ele resolvesse responder e dar Vídeo na tela.

- Quando os 2 problemas anteriores eram superados, e eu começava a usar o computador, ele voltava a desligar sozinho novamente, e eu tinha que ficar ligando e desligando novamente até dar vídeo /já cheguei a desligar e liga-lo várias vezes para ele dar vídeo, costumo achar que é na sorte/, mas após algumas tentativas de ele ligar e desligar sozinho, ele estabilizava e ficava ligado sem problema nenhum, por um bom tempo, e só desligava caso a energia acabasse e ficasse sem carga na bateria, desligasse ele pelo botão power ou pelo windows, ou tirasse os cabos. Fora isso ele permanecia ligado sempre, e eu não o desligava depois que ele tinha estabilidade porque sabia de todo processo para ele ficar "Normal" novamente.

 

Coisas que já fiz para ver se conseguia identificar algo, mesmo não sendo especialista na área.

- Já desmontei ele todo, retirei a placa-mãe onde fica soldado o processador, placa de vídeo e afins, não encontrei nenhum sinal de curto ou queimado.

- Já limpei toda poeira que tinha na carcaça, passei pincel macio para limpar a poeira da placa e do cooler.

- Os adaptadores de energia que conecto no notebook /O do notebook com a tensão certa dele e a de outro notebook com uma tensão menor/ funcionam normal para liga-lo após tentativas segurando o botão power para desenergizar

- Não é problema de aquecimento que o faz desligar sozinho, e o tempo que ele fica ligado e desliga sozinho varia de 25min a 30min.

-  As tentativas até ele da vídeo, onde fico ligando e desligando, também varia.

- O tempo que o botão power fica pressionado até ele ligar e dar sinal de vídeo também varia

- A questão de ligar e não dar vídeo não é problema de monitor, pois já conectei outro com a tela preta e não deu vídeo também

 

Problemas:

* Não liga e nem da sinal de vídeo /Leds do notebook não acendem, Drive de disco não apita/ porém o led do Mouse que fica conectado no USB acende. -somente após várias tentativas de pressionar o botão power que ele liga

*Ao ligar não da sinal de vídeo na tela, fica tudo escuro, mas o notebook fica ligado

* Com o computador ligado e no windows ele desliga sozinho do nada

 

aguardo respostas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×