Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Visitante

GTX 970 - pc reinicia sob uso. fonte ou gpu?

Recommended Posts

Visitante

Boa noite a todos!

Tenho uma EVGA GTX 970 SC 2.0 comprada final do ano passado. O problema é: Sempre que estou jogando algo e ocorre algo um pouco mais 'intenso' na tela, o computador apaga e reinicia (reinicia sozinho, nao aperto nada). Tela preta, nenhum aviso, só desliga. Ah, e não são jogos pesados não. É CS:GO, Payday2, etc. Eu to tendo que jogar eles em resolução reduzida pra não ter problema.

O que NÃO é: memória RAM e super aquecimento. Verifiquei.
O que PODE ser: PSU, GPU. Não acredito que seja a PSU, pois tenho uma OCZ Modxtream 700W. 

Eu ouvi falar que a 970 é uma placa comum de apresentar problemas desse tipo, mas não consigo imaginar o que no mundo causaria isso.
Outra coisa que reforça essa minha opinião é que já vi vez ou outra a ventoinha da GPU simplesmente parar! Às vezes ela entrava em modo de baixa energia, e, após eu voltar a jogar a ventoinha não reinicializava. Mesmo assim, não vi super aquecimento, mas isso me mostra que tem mais algo errado nessa placa.


Peço desculpas por uma pergunta talvez óbvia, eu apenas gostaria de mais confirmações antes de acionar a garantia, pois se estiver errado isso se torna um custo bem alto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@demazi Seja bem-vindo ao Fórum. :)

 

Essa fonte só poderia causar problemas se estivesse com defeito. Definitivamente suporta com folga e a energia é fornecida de forma estável. Você não usa estabilizador ou algo tão ruim como, correto? Qual é a configuração completa?

 

Poderia fornecer os números das temperaturas encontradas durante o jogo? Qual programa usou? Como mediu? E você está pensando na placa de vídeo, mas chegou a verificar o processador? 

 

18 minutos atrás, demazi disse:

Outra coisa que reforça essa minha opinião é que já vi vez ou outra a ventoinha da GPU simplesmente parar!

Essas placas só ativam os fans quando precisam. O comum é não ativarem enquanto a temperatura não superar 70ºC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo estou com um problema bem parecido ao seu, a 2 semanas atrás meu computador começou a desligar e reiniciar sozinho quando estava jogando, tenho uma R9 270X e sempre que abro um jogo o computador tá reiniciando sozinho, eu observei que usando o computador para internet e tal ele não reinicia, mas quando a potencia do computador começa a ser requirida ele reinicia, já tentei de tudo amigo, remontei o computador, troquei pasta térmica, limpei todo o PC e nada de resolver o problema, porém não sei no seu caso mais no meu caso, eu acho que o problema tá sendo na fonte, quando o processador e a placa de vídeo começa a trabalhar e puxar mais energia ele desliga e reinicia, outro problema que apareceu nessa mesma semana que começou o problema foi que a minha fonte também não tá aguentando segurar o computador quando liga chuveiro quente / bomba pra encher a caixa de água, o que é no minimo estranho já que nunca tinha acontecido isso e também apareceu os dois problemas um atrás do outro praticamente.

Comprei uma fonte nova e estou esperando chegar para ver se o problema era realmente a fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/10/2016 às 20:08, demazi disse:

Boa noite a todos!

Tenho uma EVGA GTX 970 SC 2.0 comprada final do ano passado. O problema é: Sempre que estou jogando algo e ocorre algo um pouco mais 'intenso' na tela, o computador apaga e reinicia (reinicia sozinho, nao aperto nada). Tela preta, nenhum aviso, só desliga. Ah, e não são jogos pesados não. É CS:GO, Payday2, etc. Eu to tendo que jogar eles em resolução reduzida pra não ter problema.

O que NÃO é: memória RAM e super aquecimento. Verifiquei.
O que PODE ser: PSU, GPU. Não acredito que seja a PSU, pois tenho uma OCZ Modxtream 700W. 

Eu ouvi falar que a 970 é uma placa comum de apresentar problemas desse tipo, mas não consigo imaginar o que no mundo causaria isso.
Outra coisa que reforça essa minha opinião é que já vi vez ou outra a ventoinha da GPU simplesmente parar! Às vezes ela entrava em modo de baixa energia, e, após eu voltar a jogar a ventoinha não reinicializava. Mesmo assim, não vi super aquecimento, mas isso me mostra que tem mais algo errado nessa placa.


Peço desculpas por uma pergunta talvez óbvia, eu apenas gostaria de mais confirmações antes de acionar a garantia, pois se estiver errado isso se torna um custo bem alto.

 

Sabe fazer a gambiarra de ligar o cooler direto na fonte ? é bem simples e tem vídeo no youtube, faça isso com o cooler da placa de vídeo, desta forma ela sempre ira girar no máximo, e você vai poder verificar se era ela que estava falhando quando não devia.
Obs: talvez você consiga deixar ela sempre em 100% pelo speedfan, porém pela ligação direta na fonte é mais garantido.
 

Em 20/10/2016 às 20:34, Micael Moura disse:

Amigo estou com um problema bem parecido ao seu, a 2 semanas atrás meu computador começou a desligar e reiniciar sozinho quando estava jogando, tenho uma R9 270X e sempre que abro um jogo o computador tá reiniciando sozinho, eu observei que usando o computador para internet e tal ele não reinicia, mas quando a potencia do computador começa a ser requirida ele reinicia, já tentei de tudo amigo, remontei o computador, troquei pasta térmica, limpei todo o PC e nada de resolver o problema, porém não sei no seu caso mais no meu caso, eu acho que o problema tá sendo na fonte, quando o processador e a placa de vídeo começa a trabalhar e puxar mais energia ele desliga e reinicia, outro problema que apareceu nessa mesma semana que começou o problema foi que a minha fonte também não tá aguentando segurar o computador quando liga chuveiro quente / bomba pra encher a caixa de água, o que é no minimo estranho já que nunca tinha acontecido isso e também apareceu os dois problemas um atrás do outro praticamente.

Comprei uma fonte nova e estou esperando chegar para ver se o problema era realmente a fonte.

 

Tive um problema recentemente e era a fonte :(, porém no seu caso há um problema na fiação de sua casa, tente ligar ele em alguma tomada isolada da fiação principal da casa (se tiver).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×