Ir ao conteúdo
  • Cadastre-se
Pedro Fazza

Pc travando após um tempo de uso em jogos e testes de desempenho

Recommended Posts

Bem, nos últimos dias venho tendo problemas com o PC. Inicio um jogo e depois de tempo (meia hora ou mais na primeira vez que trava e depois, quando ocorre novamente, o tempo é menor) a imagem trava em uma tela meio amarelada com alguns riscos de outras cores ou simplesmente apaga. O computador  continua ligado, mas por exemplo, programas como teamspeak parecem que não vão cair, mas coisa de 1 ou 2 segundos dps do travamento também param de responder (o audio corta e as pessoas com quem estou na "conferência" não me escutam mais.)

Hoje realizei uns testes de stress no PC utilizando o Aida 64 Extreme. Fiz 2 testes curtos (8 minutos) com o pc 100% em TUDO. Nada ocorreu e os gráficos ficaram estáveis, como postarei abaixo.

Fui para um jogo (CS GO) que por volta de 40 minutos apos o inicio da partida travou.

Agora pouco iniciei um novo teste com tudo em 100% e pouco dps de 20 minutos de teste, travou. O interessante é que os valores vistos no teste se mantiveram estáveis na mais parte do tempo.

Enfim, não sei mais o que fazer. Troquei hoje mesmo a pasta térmica da placa de vídeo, ontem instalei um WC no processador e recentemente formatei e limpei TUDO no PC.

Alguém poderia me ajudar?

Edit: Um fato curioso é que em nenhum momento notei queda de FPS ou lentidão antes do sistema travar.

 

Minha config:

Processador: AMD A10-5800k (com GPU integrada porém desligada atualmente)

Ram: 8,00 GB Duplo-Channel DDR3 @ 799MHz (9-9-9-24)

placa-mãe: Gigabyte Technology Co., Ltd. F2A75M-HD2 (P0)

Placa de vídeo: Power Color HD 7850 Dual fan 2GB DDR5

HD + SSD: HD Seagate 500GB 7200rpm + Samsung 850 Evo 120GB

Fonte: Corsair Builder Series V2 CX500

Water cooler Corsair H45

Gabinete: Thermaltake V4 Black (possui um fan traseiro ativo)

Monitor LG básico de 18.5'' HD

stabilitytestww.png

stabilitytestwww.png

t11.PNG

t22.PNG

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

a imagem trava em uma tela meio amarelada com alguns riscos de outras cores ou simplesmente apaga. 

É o famoso "artefato".

 

Pelo teste de estresse, a porcentagem usada não atingiu nem 50% e a temperatura não excedeu 66º. Como você deve saber, a placa de vídeo é suspeita.

 

 Há como testar a VGA em outra máquina?

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, edgar_ disse:

É o famoso "artefato".

 

Pelo teste de estresse, a porcentagem usada não atingiu nem 50% e a temperatura não excedeu 66º. Como você deve saber, a placa de vídeo é suspeita.

 

 Há como testar a VGA em outra máquina?

Estou rodando nesse momento o PC sem a VGA. Usando a integrada mesmo que pelo menos roda o básico.

Acho que o problema era ela mesmo (VGA). Vou tentar fazer um teste dela em outro pc o quanto antes..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×