Ir ao conteúdo
  • Cadastre-se
misterjohn

Tela azul ao tentar iniciar com cd live

Recommended Posts

Tentei com um cd do Ubuntun, outro do Kurumin e o Hiren's Boot sendo que nos dois primeiros falha no carregamento e no último ao tentar carregar o Mini XP ocasiona a tela azul abaixo, sendo que essas tres mídias no pc anterior a esse funcionavam.

Tenho também um pen drive com o Linux Mint que sequer é listado no menu de boot:

 

http://imgur.com/a/ONSmX

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Inicie ou reinicie o sistema, acesse o SETUP/configuração e vá na aba Avançado/desabilite a opção ACPI, aperte F10, y para salvar e espere iniciar.

Bios de sua placa-mãe está atualizado?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixei a bios atual mas não estou conseguindo implantar, vou tentar de novo, procurei por ACPI ontem na bios e não localizei, vou tentar outra vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixei e instalei a última versão da bios e não resolveu...abaixo mensagem de erro e tradução:

 

The bios in this system is not fully acpi compliant. Please contact your system vendor or visit http://www.hardware-update.com for an updated bios. If you are unable to obtain an updated bios or the latest bios supolied by your vendor is not acpi compliant, you can turn off acpi mode during text mode setup. To do this, simply press the F7 key when you are prompted to install storage drivers. The system will not notify you that the F7 key was pressed - it will silently disable acpi and allow you to continue your installaction.

 

O bios neste sistema não é totalmente compatível com acpi. Entre em contato com o fornecedor do sistema ou visite http://www.hardware-update.com para obter uma bios atualizada. Se você não conseguir obter um bios atualizado ou o bios mais recente suportado pelo seu fornecedor não for compatível com acpi, você poderá desativar o modo acpi durante a configuração do modo de texto. Para efectuar este procedimento, basta premir a tecla F7 quando lhe for pedido para instalar controladores de armazenamento. O sistema não irá notificá-lo de que a tecla F7 foi pressionada - ele silenciosamente desativará acpi e permitirá que você continue sua instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei, comprei essa placa há pouco tempo, essa bios é mais complexa do que as outras, no link abaixo estão vários prints dela, quem sabe ajuda:

 

https://www.google.com.br/search?hl=pt-BR&site=imghp&também=isch&source=hp&biw=1920&bih=950&q=placa+asus+z170-e+bios&o que=placa+asus+z170-e+bios&gs_l=img.12...4018.11743.0.14011.22.12.0.10.10.0.101.1057.11j1.12.0....0...1ac.1.64.img..0.15.1042...0j0i30k1j0i8i30k1j0i24k1.SniRW5Bqzas#imgrc=deTPSjS6XBLTBM%3A

adicionado 32 minutos depois

Pesquisando no google, cai nesse tópico aqui mesmo do FCH e o autor menciona tela azul mas acho que  para tudo, no meu caso, que é só com o mini xp do Hiren's Boot, creio que não devo proceder como ele ensina, a única diferença é a tecla que ele manda clicar, que é diferente da mensagem do pc, mas minha placa é nova custou mais de R$ 1.000,00 como não é compatível?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou desde as 19:00 hs de hoje e não consigo acesso por live cd, ou pen, acabei de gravar um pen com Ubuntun, mas não funciona, p**** de placa custou mas de R$ 1.000,00 e está me dando um sofrimento.

Surgiu agora essa mensagem de erro:

 

http://imgur.com/a/E6Tjx

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não entendi sua colocação, mas dei um reinicio clicando F7 como era de esperar, o Windows carregou normal, que modo avançado se referes o da bios? Esse eu consigo acesso normalmente, mas não acho nada que mencione ACPI ou qualquer termo ligado a energia...que estranho. 

 

De acordo com a ajuda do Windows, eu estou com a sensação que estou com uma placa de uma década atrás e não uma placa recente e que custou mais de R$ 1.000,00

 

"O CMOS (semicondutor complementar de óxido metálico) se refere a um chip dentro do computador que salva as suas configurações do BIOS.Consequentemente, os termos CMOS e BIOS são usados às vezes com o mesmo significado.Para obter mais informações, consulte O que é CMOS?

A ACPI (interface de energia e configuração avançada) é um padrão da indústria que define os recursos de gerenciamento de energia e outras infomações de configuração para computadores.Como algumas versões anteriores do BIOS não oferecem suporte à ACPI, pode ser que o computador não consiga entrar em modos de energia avançados como o de suspensão ou de hibernação.Para obter mais informações, consulte as informações que acompanham o computador ou visite o site do fabricante."

Editado por misterjohn

Compartilhar este post


Link para o post
Compartilhar em outros sites

No momento não, quero dar uma checada nos meus hds fora do ambiente windows para ver se eu acho a pasta que procuro.

Quando entro no menu do pc para dar o boot pelo pendrive ( http://imgur.com/a/YCOJr ) e escolho a opção do menu do linux, (http://imgur.com/a/rlOgg ) surge esse post que não se completa, fica estático ( http://imgur.com/a/syOq2 )

Obs: Engraçado é que se eu clicar no pendrive no menu de boot do pc, na primeira linha que identifica ele, surge aquela tela vermelha que já postei acima, ai clico na segunda linha do pendrive, desse jeito pelo menos aparece essas coisas ditas acima. Não me conformo porque com placas bem mais antigas do que essa não tive nenhum problema de acesso a esses mesmos cds. Ia pedir suporte para Asus mas é tanta exigência que acabei desistindo.

adicionado 4 minutos depois

Se alguém leu o post acima com as imagens erradas, acabei de corrigir

Editado por misterjohn

Compartilhar este post


Link para o post
Compartilhar em outros sites

veja se consegue carregar o manjaro em modo live!!

 

Obs. na parte inferior da tela do manjaro.... irás observar que tem opção de teclas que alteram as opções de idioma.... o modo de carregamento do kernel.... enfim !!

 

se o mesmo não carregar normalmente tente alterar as opções referente ao kernel para acpi off ou no acpi ou carregar configurações seguras...

 

https://downloads.sourceforge.net/manjarolinux/manjaro-xfce-16.10-stable-x86_64.iso

 

 

Editado por Manjaro
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, estou baixando a iso, vou regravar o pendrive e dou o retorno ou hoje se der, ou amanhã com certeza.

Grato e espero que funcione.

 

adicionado 56 minutos depois

Criei o pen como se pode ver na imagem ( http://imgur.com/a/lh78H ); digitei start apreceu essa imagem ( http://imgur.com/a/3kQ3I ) carregou um pequeno post e depois o cursor ficou piscando; tentei os outros itens do
menu, só funcionou o último ( http://imgur.com/a/23vpT )

Não achei essas opções que voce citou:

 

"veja se consegue carregar o manjaro em modo live!!
 
Obs. na parte inferior da tela do manjaro.... irás observar
que tem opção de teclas que alteram as opções de idioma....
o modo de carregamento do kernel.... enfim !!
 
se o mesmo não carregar normalmente tente alterar as opções
referente ao kernel para acpi off ou no acpi ou carregar
configurações seguras..."

 

Fiz algo errado?

 

Na minha bios não tem ACPI mas tem APM, mas não entendo qual a relação entre isso e dar boot e funcionar os cds e pen de linux, mini xp, etc?????

 

Advanced Configuration and Power Interface (ACPI) é um padrão aberto da indústria desenvolvido pela HP, Intel, Microsoft, Phoenix e Toshiba para configuração e gerenciamento de energia do computador. É mais novo e mais eficiente que o APM. É o ACPI que permite os computadores atuais entrarem em modo de espera e hibernar. A difernça crucial entre ACPI e APM é que o ACPI coloca o Sistema Operacional no controle do gerenciamento de energia, e o APM usava a BIOS para isso. O ACPI não pode ser usado com hardware mais antigo, pois todos os componentes do computador têm de ser compatíveis com esse padrão.
Fonte: http://en.wikipedia.org

 

Agora só voltarei aqui amanhã...grato a quem se propos a me ajudar

Editado por misterjohn

Compartilhar este post


Link para o post
Compartilhar em outros sites

Criei o pen como se pode ver na imagem ( http://imgur.com/a/lh78H ); digitei start apreceu essa imagem ( http://imgur.com/a/3kQ3I ) carregou um pequeno post e depois o cursor ficou piscando; tentei os outros itens do
menu, só funcionou o último ( http://imgur.com/a/23vpT )

Não achei essas opções que voce citou:

 

"veja se consegue carregar o manjaro em modo live!!
 
Obs. na parte inferior da tela do manjaro.... irás observar
que tem opção de teclas que alteram as opções de idioma....
o modo de carregamento do kernel.... enfim !!
 
se o mesmo não carregar normalmente tente alterar as opções
referente ao kernel para acpi off ou no acpi ou carregar
configurações seguras..."

 

Fiz algo errado?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, misterjohn disse:

 

Fiz algo errado?

 

  Não.... conforme as opções que lhe foram apresentadas......  observe que na imagem padrão exibida acima conseguirias visualizar as opções no rodapé..... F4 ativa as opções para o kernel....

 

pagou R$ 1.000,00 na placa nova ?!  Windows não vai... Linux não foi..... só falta testar Mac os :rezando:

 

Já pesquisou se existe reclamações com relação a sua nova placa ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não entendo, veja a configuração, não é o supra sumo da informática, mas são componentes de qualidade e atuais, a placa-mãe por exemplo, ia comprar uma de R$ 2.000,00 mas olhando os recursos a mais do que a que eu comprei, incluia wi-fi, como isso para mim não seria nenhuma vantagem, adquiri essa que tem quase todos os recursos dessa citada, tudo novo, com com 4 meses de uso, bios atualizada e não consigo fazer uma coisa que fazia antes com placas mais antigas do que essa;

a mensagem que aparece sobre suporte a ACPI como não existe esse termo na bios, mas tem APM, porém fiz algumas alterações nesse local e não adiantou nada.

No caso dos cds do Hiron's, Ubutun e Kurumin pensei que talvez quando tivesse sido gravado não contemplou alguma alteração feita no tempo, mas quanto aos dois pen drivers que criei, porque não funcionou?

Usei o Universal-USB-Installer-1.9.6.8 para criar esse pen com essa distribuição Manjaro, não funcionou; eu tinha um pen com a distribuição linuxmint-17.1-cinnamon-64bit, se não me engano foi voce mesmo que me indicou, também não funcionou mas no pc antigo, com um hardware inferior a esse funcionava direitinho porque agora essa situação?

Interessante é que os dvds do windows funcionam normalmente, mas os cds e pen drive não, então vou criar um dvd para ver se funciona, eu acredito que deve ser problema relacionado a ATAPI ou aquele outro AKT110...

 

http://imgur.com/a/jySJP

adicionado 5 minutos depois
2 horas atrás, Manjaro disse:

 

  Não.... conforme as opções que lhe foram apresentadas......  observe que na imagem padrão exibida acima conseguirias visualizar as opções no rodapé..... F4 ativa as opções para o kernel....

 

pagou R$ 1.000,00 na placa nova ?!  Windows não vai... Linux não foi..... só falta testar Mac os :rezando:

 

Já pesquisou se existe reclamações com relação a sua nova placa ??

 

Enquanto voce respondia dai eu respondia de cá, então respondendo a sua pergunta, a instalação do windows funciona normal, tanto é que estou agora no pc que tem essa placa, veja que apesar dos pesares, a tela foi carregada parcialmente, como se faltasse alguma coisa para a carga completa...sobre reclamações não obtive, pesquiso a exaustão sobre esse problema e não acho nada nem parecido, vou continur tentando...paguei R$ 1.049,00 para ser mais exato:

 

http://imgur.com/a/jySJP

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, misterjohn disse:

Usei o Universal-USB-Installer-1.9.6.8 para criar esse pen com essa distribuição Manjaro, não funcionou;

 

 Para criar pendrives inicializáveis, o melhor é o Rufus -> https://rufus.akeo.ie/downloads/rufus-2.11.exe

 

já dvds/Cds, utilize o CdBurnerXP -> https://download.cdburnerxp.se/minimal/5df2ff13c5412ef5045179068fd86122/581f3d37/cdbxp_setup_4.5.7.6389_x64_minimal.exe

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok agora estou noutra empreitada, estou buscando drivers atualizados com o DriverEazy, quando terminar vou criar outro pen drive baseado nesse programa ai, e um dvd-rw para ver se é isso mesmo...assim que acabar lá...grato por hora

Compartilhar este post


Link para o post
Compartilhar em outros sites

Manjaro, veja o resultado com as novas instruções, vou tentar com os drivers e com um dvd:

 

Criei o pen com o rufus, ai joguei a iso manjaro para dentro, dei o boot e surgiu essa tela ( http://imgur.com/a/hJjSf ) , escolhi o teclado portugues e veio para essa outra ( http://imgur.com/a/XC5IK ).
Enquanto aguardo uma solução vou tentar gravar no dvd já que com o windows o dvd de instalação funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom finalmente consegui meu objetivo, sempre posto aqui mas continuo pesquisando, tentando, até a exaustão, mesmo porque estava preso nessa situação porque não podia gravar novos arquivos com medo de subscrever os que eu procuro.

A questão nem é tanta pelos arquivos, é que nós, entusiastas da informática queremos vencer desafios, queremos resolver os problemas por mais difíceis que sejam, dessa forma de um lado estou chateado de não ter achado nenhum arquivo, por outro lado contente por ter vencido mais um desafio, porém não me conformo como tanto conteudo pode ter sumido dessa maneira, não consegui sequer um único arquivo desse universo de 12 gb.

Mas também algo está errado com meu computador e não sei o que é, mas vou continuar na batalha até saber o que ocorreu para os acontecimentos citados no decorrer dessa postagem.

Segue algumas imagens abaixo para provar meu ponto de vista, se eu consigo instalar o windows por dvd, então consido com qualquer outro sistema operacional, e foi o que aconteceu com o manjaro, não instalei mas rodei pelo dvd live.

Continuo aceitando sugestões e todas serão testadas e aplicadas até resolver essa questão, grato aos que aqui se propuseram a contribuir na solução do problema, em especial ao manjaro que como sempre está disposto a ajudar quem necessita.

Obs: Os links do imgur não estão mais abrindo automaticamente, sendo necessário clicar neles e depois de aberto outro click para aumentar a imagem

 

http://imgur.com/a/QYIep

http://imgur.com/a/xwids

http://imgur.com/a/QyKxC

http://imgur.com/a/A2loR

http://imgur.com/a/g4Ejc

 

Ia esquecendo de mencionar, gostei muito desse SO mas é como já disse em outras ocasiões, utilizo vários programas voltado a edição de vídeo, em especial mkv e blu ray, coisas que não sei se tem no Linux e ainda que tenha, precisaria começar do zero....

 

Editado por misterjohn

Compartilhar este post


Link para o post
Compartilhar em outros sites

Andei dando uma olhada por alto, mas pelo que vi aparentemente, isso é relativo ao SSD que é o meu disco C onde está o Windows, vou dar outra olhada, mas seria a principio estranho porque tentei varias formas:

-Primeiro usei um cd do Hiren's Boot versão 15.1, escolhi iniciar com o mini XP, ai dá tela azul;

-Tentei com um cd do Ubuntun, feito em 24/07/2011 inicia e para durante o processo;

-Tentei com um cd do Kurumin feito em 26-05-2013 inicia e para durante o processo;

-Tentei com um pen drive com o linuxmint-17.1-cinnamon-64bit, inicia, mostra opções mas não inicia, fica cursor piscando;

Ai pensei, se o DVD do Windows 7 funcionou nessa máquina, então o problema está ligado a midia de cd e pen drive e não aos sistemas gravados nelas, e pelo jeito foi isso mesmo.

Já tive problemas semelhantes cuja solução era ligada ao driver ATK0110, mas nesse caso eu acho que é outra coisa, pensei até em incompatibilidade do gravador que produziu os cds, mas e o pen drive qual seria a explicação considerando que na máquina anterior, bem inferior a essa, todos funcionavam, inclusive atualizei a bios desta placa atual para a última versão de 2016.

Minha meta era a busca de uma pasta que não acho de jeito nenhum, com o DVD Linux/Manjaro consegui meu objetivo, navegar nos vários discos que tenho a fim de achar alguma coisa, resultou em nada infelizmente, mas o que está em jogo agora é curiosidade em saber porque ocorre isso, claro que tem um motivo, em informática nada acontece "de graça", é o que eu sempre falo para todos, ou ocorreu algum defeito ou eu fiz alguma coisa indevida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1) Não conheço mas isso é de menos, vou providenciar;

2) Tenho dois hds "à toa" aqui, posso fazer isso, mas formatar o disco atual e instalar de novo não é mesma coisa?

Obs: Não posso afirmar com certeza mas acho que quando ocultei a pasta estava com o Windows 7 Home Premiun, depois coloquei a Ultimate, isso poderia provocar algo?

Outra pergunta que não quer calar, porque rodei os programas de recuperação e não achou um vestigio de arquivos que havia nessa pasta??????

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Walter C. Catelan disse:

Pelo que eu entendi você ainda quer tentar enxergar se existe algum arquivo mesmo. Se formatar o HD, bau bau Nicolau. Só não sei até agora que pasta seria essa com que arquivos. Agora, de você ter falado que usou programas de recuperação, não tem nada escrito. O fato de ter ocultado a pasta antes não afetaria e nem teria efeito algum na nova instalação.

Eu entendo que uma instalação do windows cria vínculos e chaves no registro para se orientar e funcionar, eu também penso que se eu ocultar uma pasta e instalar o windows, principalmente estando essa pasta em um outro disco que não o que contém o sistema, se reinstalar de novo o sistema, por default as pastas estarão todas visíveis, mas vai se saber se é assim mesmo que funciona...não lembro agora se é o Norton System Works ou o Partition Magic, mas tinha uma situação onde tinha que aplicar o map driver, que consistia em refazer todo o mapeamento do conteudo em virtude da troca de letra de algum driver, nesse caso meu também aconteceu isso, as letras foram mudadas quando troquei de instalação...mas a ausência de qualquer vestigio de arquivo que estava nessa pasta é que está intrigando, sabemos que quando deletamos algo o arquivo continua presente no disco até ser subscrito, mas 12 gb serem totalmente subscritos é que não dá para engolir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de instalar o Hiren's Boot 15.2 em um pen drive não funcionou, então fiz um DVD e assim como no pen drive não funcionou, mas só a parte do windows mini xp, será que isso não acontece porque meu sistema é 64 bits e esse mini xp deve ser 32 bits?? É a única explicação para essa situação, e o manjaro deve ser 64 b porque este funcionou no dvd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Relação dos meus discos - Hd C; HD D; HD E; HD F; HD G; HD H e HD I

 

O windows está no disco C como sempre; a pasta de 12 GB esta em tese em um dos 6 hds instalados no pc; eu digo em um dos, porque o windows renomeou diferente de forma diferente de uma instalação para outra, então não posso mais afirmar onde originalmente estaria tal pasta, rodei o programa de recovery em todos, não achei sequer um arquivo dessa pasta; tão pouco não achei a pasta navegando nos hds pelo dvd live manjaro...acho que agora está bem claro o que se passa, mas se ainda pairar alguma dúvida pode perguntar à vontade.

Editado por misterjohn

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×