Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
dascaverna

Win98se

Recommended Posts

aí galera vocês já me ajudaram uma vez deu certo agora estou com problemas de novo, fiz as atualizaçoes do windows e agora aparece um erro no Explorer na hora que liga o micro aí nem dá para fazer nada...

Aparece o seguinte erro:

Explorer causou uma falha de pagina invalida no modulo SHD0C401.DLL em 01647:500054b2

EAX00000000 CS= 1167 EIP= 500054b2 EFLGS= 0010202

EBX00000000 SS= 016f ESP= 0059f78c EBP= 0059f8d0

ECX00000200 DS= 016f ESI= 00432a74 FS= 2527

Edx00001000 ES= 016f EDI= 00000001 GS= 0000

Lembrando que eu tinha formatado e tinha dado outro problema em uns arquivos dxl e dll se não me falla a memoria onde eu tinha postado aqui e um amigo solucionou meu problema tá nessa parte do forum mesmo só que em outra pagina.

Aguado sugestoes do que possa ser feito. vale lembrar que num abre o explorer

Compartilhar este post


Link para o post
Compartilhar em outros sites

estava dando problema aí você formatou e agora da esse erro ?

Se for isso deve ser algum problema de hardware, é comum acontecer isso com memorias com problemas. Tente instalar com um outro CD se não resolver faça testes trocando a memoria

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tipo tinha dado outro erro que era problema nos arquivos de rede aí eu apaguei e reinstalei ficou bom, sem dar erros alguns, só que fiz ontem as aualizações do windows ontem aí aconteceu isso agora fica com esse problema

Ah eu to entrando na net pelo mozila mas acho que foi feita a atualização do internet explorer também já tentei entrar pelo modo segurança também nem deu certo dá o mesmo erro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest carmagedon666

:D Fala ai,

Seu modem é um winmodem? pode ser que (sem a correção de erros) você tenha baixado algum .DLL de forma errada.

Você pode tentar o seguinte:

PAINEL DE CONTROLE/INSTALAR OU REMOVER PROGRAMAS, clique no Internet Explorer e em Desinstalar, abrirá um menu pop up com três opções, tente acionar a opção "Reparar o Internet Explorer" e se abrir a caixa perguntando onde está o arquivo, indique Windows Update, ou então "Restaurar as configurações anteriores".

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tipo num sei qual modem é meu pc é compaq veio junto aí nem sei qual é, e tipo o problema é no explorer não no internet explorer é isso que eu tenho que fazer mesmo? se for tem algum jeito de ir no painel de controle sem ser pelo atalho que fica no desktop porque sumiu tudo da tela e no iniciar/configurações/painel de controle num tá abrindo tambem tem algum outro lugar que eu possa digitar alguma coisa para mim tentar fazer isso aí?

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí valeu todos mesmo o problema era no internet explorer 6.0 mesmo, eu apaguei ele fiquei com o que vem no pc que num tem jeito de apagar aí ficou beleza alguem sabe como desinstalar ele também? Vou ficar usando só o mozilla mesmo que é ótimo e num dá problema se alguem souber como apagar esse que vem eu agradeço valeu carmagedon666 isso que você me falou deu certo mesmo eu fui no painel de controle pelo localizar/avançado aí achei lá extensão do painel de controle aí fui por lá mesmo e fiz o que você falou ficou belezinha agora se alguem souber como apagar o internet explorer também eu agradeço. :palmas: :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

o windows ébaseado nointernet explorer ou seja problema no ie problema no win. não existe um modo normal de se desinstalar o internet explorer, mas que existe umjeito existe. pode ser que certos programas não funfem depois que você retirar o internet explorer,por isso nãorecomendovc retirar ele, mas você pode tentar. olhe AQUI como. :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí valeu todo mundo aí vou deixar assim mesmo e vou ficar usando o mozilla!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×