Ir ao conteúdo
  • Cadastre-se
diegooliver

Nenhum dispositivo de saida de audio está instalado. o que fazer ?

Recommended Posts

olá pessoal ! sou novo aqui no fórum e estou precisando muito da ajuda de vocês , estou com um problema no áudio do meu pc faz uns 2 dias , já tentei colocar caixa de som e fones de ouvido mas sempre fica aquele X na caixa de som no canto da tela. não sei o que fazer :( já tentei atualizar os drivers de todas as formas mas mesmo assim não consigo resolver.

vou anexar algumas informações do meu pc para ajudar vocês.

Capturar1.PNGCapturar2.PNG

 

Obrigado pela atenção !

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, Bi0s disse:

Abaixe o Realtek High Definition Audio Driver

 olá Bi0s , eu fiz o que você mandou , baixei o Realtek nesse link >> http://www.realtek.com/downloads/ só que mesmo assim depois de instalar e reiniciar o pc o problema continua.:(

 

Editado por diegooliver

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, diegooliver disse:

 olá Bi0s , eu fiz o que você mandou , baixei o Realtek nesse link >> http://www.realtek.com/downloads/ só que mesmo assim depois de instalar e atualizar o pc o problema continua.:(

 

Se aparece um x no icone de som deve ser por que esta desativado.

http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2012/01/como-habilitar-dispositivo-de-audio-no-windows-7.html

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Bi0s disse:

Sem título1.png

acho que já está ativado , eu baixei o AC'97 Audio Codecs também. e apareceu essa mensagem que está na foto na hora de instalar. Capturar4.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

@diegooliver Ja tentou colocar algum dispositivo de som USB?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, TigerTKM disse:

@diegooliver Ja tentou colocar algum dispositivo de som USB?

sim amigo , eu uso adaptador usb de som externo. e mesmo assim o pc não reconhece nada.

 

 

Editado por diegooliver

Compartilhar este post


Link para o post
Compartilhar em outros sites

@diegooliver Bah, não tenho experiencia nisso, mas se fosse você formataria o computador instalando outro S.O pra ver se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tive a conversa com algumas e pessoas e uma delas me falou que o áudio onboard da minha placa é VIA , ou seja como eu faço para baixar os drivers certos e necessários ? 

Capturar7.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×