Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Wesley Gabriel

Ssd deixou de ser reconhecido após (possivelmente) instalar linux (deepin os)

Recommended Posts

Boa tarde Clube do Hardware! Então, recentemente comprei e montei um computador que veio com um SSD AMD Radeon (vindo da Kabum), o mesmo era reconhecido normalmente até que decidi instalar o Deepin. Cheguei à usar a distro por alguns minutos, até que a tela simplesmente freezou e fui forçado à desligar o computador. Quando religuei, boom, não dava boot, o SSD não era mais reconhecido. O mesmo aconteceu no computador da minha namorada, mas pra sorte dela e minha má sorte, ela conseguiu formatar o HD dela que logo havia voltado a ser reconhecido, mas o meu não. Alguns amigos disseram que podia ser bug no GRUB, e que usando o Hirens boot daria pra formatar o HD sem problemas, mas infelizmente não foi o caso pra mim também.

 

Alguém poderia me ajudar? Isso é realmente bug com o Grub ou o HD veio com defeito mesmo? Agradeço desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amd Radeon não seria placa de vídeo ?

 

 como efetuou a instalação do linux deepin ? ou seja, como criou as devidas partições ?  o seu equipamento possui Bios-Uefi ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Manjaro disse:

Amd Radeon não seria placa de vídeo ?

 

 como efetuou a instalação do linux deepin ? ou seja, como criou as devidas partições ?  o seu equipamento possui Bios-Uefi ?

Oi amigo! Infelizmente não é a placa de vídeo, é realmente o SSD. A instalação do Deepin foi feita atrás do Deepin boot maker, por um pendrive e instalada normalmente, como se instalaria o windows mesmo. Enquanto ao equipamento, minha placa-mãe é uma M5A78L-M lx/br rev 1101 e não sei dizer se é UEFI ou Legacy.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok !! se tiver bios-Uefi o ideal seria criar no ssd as partições:

 

/boot/efi - formato fat32 e a partição raíz /  formato Ext4 - somente essas...

 

a partição swap - sem formato e a partição /home - formato Ext4., ficariam em um disco(hd)

 

* caso seja bios-legacy  no ssd ficaria apenas a partição raíz /

 

- O Elementary Os ou o Linux Mint seriam opções melhores que o deepin ( já que desejas distros baseadas no Ubuntu )

 

 

 

 

 

 

Editado por Manjaro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, eu até poderia fazer isso, mas como citei não há jeito pois o SSD simplesmente não é reconhecido, então é como se não houvesse nenhum. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

não é reconhecido por nenhum sistema ( nem distros linux e nem pelo Windows) ? não é reconhecido nem no bios ?

 

então a probabilidade maior é de defeito no ssd...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, ele não é reconhecido nem na BIOS.

Foi o que suspeitei mesmo... Eu tentei ver alguma forma de formatar o SSD, mas estou vendo que vou ter que trocar mesmo. E comprei há 3 dias, tá novinho. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Wesley Gabriel disse:

Sim, ele não é reconhecido nem na BIOS.

Por favor nos diga qual é a sua placa-mãe e a versão de BIOS usada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×