Ir ao conteúdo
  • Cadastre-se
Kyrith

Pequeno problema no pc

Recommended Posts

então galera, tava navegando aqui no pc quando de repente a net caiu, até ai  nada de mais só que eu percebi que o modem e o roteador estavam normais e no pc tambem estava marcando que havia internet. Tentei desligar modem e roteador varias vezes e nada, no celular e  na tv a internet funciona normalmente, so no pc que nao. 

 

Agora daqui pra frente começa um pesadelo: reiniciei o pc pra ver se resolvia e recebi uma msg falando que o desktop nao estava disponivel. Algo tipo "C:\windows\system32\config\systemprofile\desktop nao esta disponivel Se o local estiver neste computador, verifique se o dispositivo ou a unidade está conectada, ou se o disco está inserido, e tente novamente. Se o local estiver em uma rede, confirme se você está conectado à rede ou à internet e tente novamente. Se ele ainda não puder ser localizado, talvez tenha sida movido ou excluído." 

 

Os icones da area de trabalho sumiram, menu iniciar nao abre, utorrent e google chrome pediram para reinstalar e nao ha conexao com internet. Vi uns topicos falando para criar um novo perfil de usuario mas pela falta de internet diz que nao é possivel conectar a familia Microsoft. Escaneei com avast, malwarebytes e no cmd "sfc /scannow" e nada. 

 

Meu pc é windows 10 64bits

4gb ram ddr3 1333mhz

Gtx 750ti 1gb

I3 4130t

Asrock h81m- hg4

 

Meus dedos doem porque digitar no cel e uma *****, se eu postei no lugar errado perdao e qualquer ajuda é bem vinda. valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Recomendo testar HD à procura de erros.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu pela resposta ai. então, eu liguei o pc hj e a net voltou mas o iniciar e os icones ainda tavam sumidos, mas eu consegui criar outro perfil no pc e  agora parece que ta normal.

 

qual programa você recomenda pra testar erros do hd?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu uso o  HDD Regenerator, mas tem o HD Tune  também 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FFmarini Desculpa a demora ai cara demorei a chegar em casa e o escaneamento do Hd Tune demorou bastante tb.

Os resultados foram esses:

 

 

 

Hd Tune 1.PNG

Hd Tune 2.PNG

 

A taxa de transferencia me parece baixa, será esse o problema?

 

Editado por Kyrith

Compartilhar este post


Link para o post
Compartilhar em outros sites

Relaxa que isso é so mais um dos bugs desse maldito windows 10, por algum motivo ele sempre buga o ambiente grafico e chega ate a ficar reiniciando o explorer toda santa hora.

Quanto a taxa de transferencia parece estar tudo normal ao meu ver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Josh Slash Eu nao sabia desse tal bug ai, mas depois que eu consegui criar outro perfil de usuario parece ter voltado ao normal. Achei que poderia ser um virus ou malware porque a net parou de funcionar somente no pc, nos celulares tava normal mas nao é. De todo jeito eu vou ver se troco esse hd porque ele é meio velho e tal, o pc fica dando 100% de uso de disco e tenho quase certeza que é ele. valeu pela resposta ai.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×