Ir ao conteúdo
  • Cadastre-se
Lucas Fernandes Pessoa

2 Monitores (1 deles fica sem sinal as vezes)

Recommended Posts

Olá pessoal, tenho um problema e vim aqui pra ver se consigo ajuda, como meu primeiro tópico espero que não faça nada errado, vamos lá. Seguinte, tenho os  seguintes aparelhos abaixo:

 

Notebook DELL inspirion I5 - 5200U 2.2Ghz + 8GB de RAM.

Monitor LG 19,5 WideScreen.

 

Vou descrever, eu uso um monitor ligado no notebook via cabo conversor de HDMI > VGA. A saída do notebook é HDMI e a entrada do monitor é VGA. Quando estou jogando ou fazendo outras atividades que não programação utilizo somente a segunda tela, deixando o vídeo somente na segunda tela(notebook fica apagado). Quando estou programando utilizo a tela do notebook como extensão do monitor maior, para ver o código no monitor e o resultado no notebook. O problema é o seguinte, quando estou utilizando somente o monitor notei que as vezes principalmente quando clico no navegador chrome ou mozilla (não fiz o teste no IE) o monitor grande entra em modo de economia de energia, simplesmente fica sem sinal. Tenho que tirar o cabo conversor do notebook pra imagem voltar pro mesmo. Depois conecto de novo a imagem volta no monitor. Isso acontece somente quando clico nos navegadores ou quando minimizo grandes aplicações como jogos ou programas de edição. Muito estranho mesmo. Alguém teria uma ideia ?

 

OBS: isso só acontece quando uso o monitor como tela. Ou seja o notebook apagado e só o monitor aceso. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso windows 10 Pro. Eu tava reparando percebi que meus monitores usam a placa onboard como padrão e não a dedicada.. Talvez seja isso, mais emfim o problema continua.. Estou tentando achar a solução kk valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas Fernandes Pessoa O estranho é isso ocorrer só quando você abre um navegador!

Estou movendo seu tópico para a sala de Windows 10, talvez seja alguma configuração que tem que ser alterada...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×