Ir ao conteúdo
  • Cadastre-se
Pato DoLLan

Problema com placa de video

Recommended Posts

Boa tarde pessoal

 

Então, eu tinha uma Gtx 960 2gb da gigabyte com 1 ano de uso e nos ultimos meses dela ela parava de dar video por uns 2 dias e depois voltava, aconteceu só 3 vezes em um intervalo de 4 meses e da ultima vez que aconteceu li na internet um cara dizendo para ver se o cabo da fonte na placa-mãe (um cabo amarelo e preto) estava bem engatado, apertei ele e estava normal ai quando fui ligar o computador  o pc não ligou e saiu fumaça e cheiro de queimada da placa de video, minha config é:

 

i3 4160 3,6ghz

8gb ddr3 1600mhz

gtx 960 2gb gigabyte

fonte 500w evga bronze suply

placa-mãe b85 m-e/br

 

Devido a crise, estou sem dinheiro nenhum e me ralando pra comprar uma placa nova (gtx 750 ti ou gtx 950) ai minha duvida é, porque essa minha placa queimou? foi porque mexi no cabo da fonte, ou essa fonte é de mal qualidade ou algo assim pois estou com medo de comprar outra vga e queimar com 1 ano.

 

Obs: o pc esta funcionando normalmente agora sem a placa de video, é bem refrigerado e os cabos bem organizados (comprei montado na terabyte) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo acho que você fez uma m*rd@ aí :/  

  mexer em cabos do pc sem nehuma experiencia ainda mais na placa-mãe

é abisurdamente estupido

 

Se a crise ta te afetando tanto leva essa maquina pra um amigo seu que manje dos paranaue 

ou um tecnico especializado 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Mineplay disse:

Amigo acho que você fez uma m*rd@ aí :/  

  mexer em cabos do pc sem nehuma experiencia ainda mais na placa-mãe

é abisurdamente estupido

 

Se a crise ta te afetando tanto leva essa maquina pra um amigo seu que manje dos paranaue 

ou um tecnico especializado 

Não cheguei a mexer totalmente, só checkei se esse cabo amarelo/preto (creio que seja da fonte) estava bem apertado, e logo depois quando tentei ligar saiu a fumaça e o cheiro de queimado, levei já no tecnico que constatou que a placa de video estava queimada e nem valeria a pena consertar, mas como eu disse antes, a placa ficava parando de dar video por uns 2 dias e depois voltava.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Pato DoLLan disse:

Não cheguei a mexer totalmente, só checkei se esse cabo amarelo/preto (creio que seja da fonte) estava bem apertado, e logo depois quando tentei ligar saiu a fumaça e o cheiro de queimado, levei já no tecnico que constatou que a placa de video estava queimada e nem valeria a pena consertar, mas como eu disse antes, a placa ficava parando de dar video por uns 2 dias e depois voltava.

Tá e o que ele disse em seguida ? Ele não falou a causa desse problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Mineplay disse:

Tá e o que ele disse em seguida ? Ele não falou a causa desse problema ?

bom. se eu soubesse eu nao estaria aqui rsrsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×