Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
botinha

Fucionamento Do Mozilla Ou Konqueror

Recommended Posts

Caros amigo s até que fim consegui fazer funcionar o meu winmodem, mas utilizando a versão 10 do Conectiva e foi muito fácil, mas o importante para os iniciantes com o Linux é nunca desistir procurar e encotra basta ter esperança.

Estou com o seguinte problema agora a minha máquina conecta mas eu não consigo abrir nenhuma página nem com o Mozilla ou Konqueror, gostaria se possível saber com faço para navegar.

Sou cliente UOL.

grato.. :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

você usa o discador dele no windows??

Consegue conectar sem o discador??

Se você tem que usar o discador no Windows (Uol 10.0 ou coisa parecida) ai você vai ter que ligar para lá e falar que quer conectar sem o discador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou conectando usando o Kpp, quando digito algum uma página da Internet simplesmente ele não abre a página solicitada, tanto no Mozilla quanto no Konqueror.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No modo texto use o comando:

cat /etc/resolv.conf

E veja se aparece linhas do tipo:

nameserver 200.221.11.98

nameserver 200.147.255.105

Se não aparecer linhas deste tipo é sinal que o servidor DNS não está configurado. Se estiver ai pode ser problema de roteamento, problema de firewall ou problema do provedor UOL que precisa de algum tipo de autenticação diferente (usada pelo discador proprietário deles, mas que se você ligar para lá eles mudam isso).

Compartilhar este post


Link para o post
Compartilhar em outros sites

No /etc/resolv/config está assim

seach localdomain

nameserver 192.168.1.1

Amigo está falatando o name server do provedor??

Devo colocar esse dois name server e compilar??

Grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente só colocar estes dois nameserver e veja se funciona...

Acho que eles são masmo os da UOL, mas não tenho certeza.

É só mudar lá com qualquer editor de texto e pronto... Nem desconectar e conectar de novo precisa.

Outra opção é instalar e configurar o servidor DNS, mas é mais complicado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro amigos coloquei no /etc/resolv.conf dessa forma

search www.uol.com.br

nameserver 200.221.11.100

nameserver 200.221.1.98

nameserver 200.147.255.105

gostaria de saber dos amigos se está certo pois conecto e não consigo abrir nehum site.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente isso aqui:

route del default

route add default dev ppp0 (Modem)

route add default dev ppp0 (Rede)

se funcionar, coloque esses comandos em algum arquivo de inicialização.

Aconteceu comigo no conectiva 9

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente isso aqui:

1 - route del default

2 - route add default dev ppp0 (Modem)

3 - route add default dev ppp0 (Rede)

Se uma das linha (2 ou 3) de add não funcionar, apenas digite a 1

se funcionar, coloque esses comandos em algum arquivo de inicialização.

Aconteceu comigo no conectiva 9

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×