Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
André Ferrer

Windows não inicializa com VGA nova

Recommended Posts

Seguinte galera, recentemente eu comprei uma placa de video Radeon RX 460 2gb. Enfim, fui colocar ela na minha máquina e ela não passava video e não bipava. Fui atrás de suporte com a Gigabyte e eles disseram que como algumas placas de video são mais atuais precisava de uma atualização na BIOS da minha placa-mãe. Ok, fiz a "atualização" pra versão mais recente da minha BIOS e meu pc não passa mais da parte do 'iniciando windows', simplesmente quando começa a girar as bolinhas do 'iniciando windows' o pc reinicia e fica nesse loop infinito até onde eu deixar. Já testei a placa de video no pc de um amigo e ela rodou direitinho.
Minha placa-mãe : Gigabyte GA-Q67M-D2H-B3 - Versão da BIOS antiga: F6c Lb.

Já fui atrás de encontrar a versão antes da atualização que fiz e não encontrei. Queria saber se precisa configurar algo no setup da bios para poder ter acesso normal ao computador.

(Detalhe, depois que fiz essa atualização fui tentar botar a placa de video e ainda não funcionou) 

Se puder, alguem que tenha conhecimento da placa de video, me indicasse qual placa-mãe seria melhor compatível, sendo ela 1155 por causa do meu processador e do custo beneficio... Preciso muito dessa ajuda. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é a inicialização do Windows, já tentou corrigi-la? Ele entra em modo de segurança?

Qual a versão do Windows?

Editado por NascarBR

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 horas atrás, NascarBR disse:

    O problema é a inicialização do Windows, já tentou corrigi-la? Ele entra em modo de segurança?

    Qual a versão do Windows?

    Não da pra entrar em modo de segurança.

    Windows 7 SP1

    adicionado 0 minutos depois

    @NascarBR Acho que pós atualização, corrompeu algo na placa que fez com que desse um erro.

    winload.exe o erro...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    13 minutos atrás, André Ferrer disse:

    Não da pra entrar em modo de segurança.

    Windows 7 SP1

    adicionado 0 minutos depois

    @NascarBR Acho que pós atualização, corrompeu algo na placa que fez com que desse um erro.

    winload.exe o erro...

    Tente usar os modos de correção do Windows 7: Modos de reparo do Windows 7

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, André Ferrer disse:

    Ele diz que não tem como fazer reparos no computador...

    Então acredito que o único jeito é formatar e reinstalar tudo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • agora, NascarBR disse:

    Então acredito que o único jeito é formatar e reinstalar tudo.

    Ja fiz isso e a unica que aparece é o erro de winload.exe

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Em 2017-5-19 às 15:30, Fernando Apratto disse:

    Veja este tópico:

     

    vou testar os métodos e dou uma resposta aqui. Obrigado! :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×