Ir ao conteúdo
  • Cadastre-se
Visitante

driver nvidia parou de funcionar e se recuperou com exito

Recommended Posts

Visitante

toda vez que vou jogar gta 5 ou 4 depois de uns 30 minuto acontece esse erro o jogo trava ai passa uns 2 segundos o monitor desliga e liga de novo, eu já instalei driver antigo driver do cd que veio na placa, já instalei somente o driver sem nada a mais, já limpei as memoria já formatei o pc, a placa é nova tem um mês só alguém sabe o que por que disso, temperatura não é por que ela mal chega a 50 graus.

 

Configuração do pc 

Core 2 Quad Q8400

6GB DDR3 1333MHZ

GT 730 2GB DDR5 GALAXY

FONTE FONTE VX 350 AEROCOOL

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tendo praticamente o mesmo problema aqui, só que aconteceu apenas 2 vezes, uma enquanto eu olhava o desktop decidindo o que iria fazer(quem nunca?) e outra enquanto assistia um vídeo no Chrome, minha placa é uma geforce 210

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou baixar a última versão do site do fabricante?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •    5
    Visitante
    2 minutos atrás, brn888 disse:

    Já tentou baixar a última versão do site do fabricante?

    foi uma das primeiras coisa que fiz 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    5
    Visitante
    7 horas atrás, Cavernoso disse:

    Estou tendo praticamente o mesmo problema aqui, só que aconteceu apenas 2 vezes, uma enquanto eu olhava o desktop decidindo o que iria fazer(quem nunca?) e outra enquanto assistia um vídeo no Chrome, minha placa é uma geforce 210

    aqui nunca deu isso vendo video ou jogando outros jogos só da no gta 5 não sei por que 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Tohlokoh22 Se mesmo assim deu problema, talvez seja uma boa reinstalar o windows...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    5
    Visitante
    Em 2017-5-31 às 22:21, brn888 disse:

    @Tohlokoh22 Se mesmo assim deu problema, talvez seja uma boa reinstalar o windows...

    eu ja fiz isso tá escrito no post '-'

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Tohlokoh22 malz manolo kkkk
    seguinte, você pode tentar outras versões do driver e se testar em outra máquina seria bom também pra ter certeza que não é placa que está com problema

     

    é só com GTA que dá o problema ou em outros jogos também?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  •    5
    Visitante
    Em 2017-6-4 às 21:45, brn888 disse:

    @Tohlokoh22 malz manolo kkkk
    seguinte, você pode tentar outras versões do driver e se testar em outra máquina seria bom também pra ter certeza que não é placa que está com problema

     

    é só com GTA que dá o problema ou em outros jogos também?

    só com gta mais eu reparei que no w10 parou isso acho que é bug de driver do w7 x64 da nvidia 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Criar uma conta

    Crie uma nova conta em nossa comunidade. É fácil!

    Crie uma nova conta

    Entrar

    Já tem uma conta? Faça o login.

    Entrar agora





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×