Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
StimulusBT

Placa de video com problema

Recommended Posts

Eai,

 

Estou com problema na instalação do drive, não reconhece a placa seila o  que acontece, já formatei varias vezes.

placa-mãe Asus b250 prime.

GT 630 1GB

Windows 10.

 

print.png

print2.png

PRINT3.png

Editado por StimulusBT

Compartilhar este post


Link para o post
Compartilhar em outros sites

@StimulusBT Já tentou baixar o driver do site na Nvidia?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Já tentei de tudo, vou tenta uma versão mais antiga do drive.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@StimulusBT Baixa o programa DDU e desinstala o driver atual, reinicie o computador, baixe e instale outro driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Não deu certo. Acho que vou desistir já tentei de tudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@StimulusBT Retire e coloque a placa de vídeo novamente. Você colocou a placa no Slot PCIExpress X16?

 

Creio que você esta com o cabo de vídeo ( que vem do monitor ) ligado na placa de vídeo e não na placa-mãe, certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×