Ir ao conteúdo
  • Cadastre-se
kuwaga

Baixo uso da GPU ao jogar PUB

Recommended Posts

Boa tarde pessoal, estou com um problema que está me incomodando bastante. Eu não sei se é gargalo (provavelmente não) ou se é apenas a péssima otimização do jogo PUB, mas minha GPU está com o consumo próximo de 60 (máx 70) enquanto minha CPU puxa o consumo de 90 à 100. E por conta disso meu jogo oscila demais entre 20~60 FPS no very low. Gostaria da ajuda de vocês para descobrir o porque da minha GPU estar com o consumo tão abaixo assim..

 

DADOS quando perdi o jogo. O jogo em si roda nesses dados exceto pelo FPS que fica entre 20 e 60

GPU1 : 72%, 51º, 67%
FPS: 99.2
CPU1 : 54 ºC, 97%
CPU2: 52ºC, 86%
CPU3: 51ºC, 88%
CPU4: 50ºC, 83%
CPU: 54ºC, 88%
RAM: 6505 MB

 

Minha configuração:

 

CPU: i5 4570 3.2GHz

MOBO: GA-B85M-D3PH LGA 1150

RAM: 8GB Corsair Vengeance 1600mhz DDR3

VGA: GTX 1050 2GB - EVGA

PSU: Corsair CX650M

SO: Windows 8.1 64 bits

 

Quem puder me ajudar a melhorar o uso da minha GPU, ou explicar.. A VGA tem apenas 4 meses de uso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então esse jogo é muito mal otimizado, normal em beta. 

Considerando o tipo de jogo, mapa aberto muito player, imagino que seja normal o consumo tá todo na CPU. Talvez alguém q joga pode te ajudar, mas pelo que sei do jogo acho que tu tá no normal

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×