Ir ao conteúdo
  • Cadastre-se
Luis G.

Marcar toda a linha de acordo com o valor da célula

Recommended Posts

Olá, 

 

Eu preciso que sempre que a a célula  da coluna D for maior que 5400000 toda a linha seja marcada em amarelo.

OBS: Cada linha terá um numero diferente na coluna D e de acordo com esse numero eu preciso da cor da linha. 

 

Eu consegui utilizar a formatação condicional em uma linha separada, porém devido a planilha originar ter muitas linhas se torna inviável colocar a formatação condicional célula por célula.

 

Capturar.PNG.1d75002473054fcd8ed29e0b065df93b.PNG

 

 

Obrigado

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Luis G., tudo bem?

Selecione de A1 até D1, - página inicial - formatação condicional - nova regra - usar uma fórmula para determinar... - insira essa fórmula =SE($D$2>5400000;VERDADEIRO;FALSO) - formatar - preenchimento - escolha amarelo - ok.

 

Isso servirá para a primeira linha, após, utilizar formatação para estender....

 

Aguardo feedback.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@David.sps ajudou muito a sua dica, eu só modifiquei para =SE($D2>5400000;VERDADEIRO;FALSO) dessa forma quando arrastei para as demais células a formatação só ficou vinculada a determinada linha.

 

Muito obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Luiz G. e David

 

Uma dica, em formatação condicional, não é necessário usar a função SE, basta montar a fórmula assim:

 

=$D2>5400000

 

Se foi útil, clique em Curtir.

 

[]s

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×