Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Lucas Amaro

Pc desligando após a instalação da placa de video

Recommended Posts

Olá pessoal,sou novo aqui, se n for aqui que eu tenha q postar me desculpem.

Então eu comprei uma placa de video essa semana na kabum e chegou ontem, após a instalação da placa e dos drivers fui testar a placa no (CS GO) ela funcionou perfeitamente por uns 4 minutos depois desligou e ficou reiniciando o pc. Incrivel q se eu deixar o pc ligado e mexer no google funciona normalmente, mas se eu abro um jogo ou um video ele da tela preta e reinicia.Pode ser algum problema de software e tal ? ME ajudem por favor

Fonte : Corsair cx 600w

AMD Athlon II X4 640 3.0GHz AM3 Quad-core CPU Processor

4 gb de memoria

Placa de video: AMD RADEON R7 360 XFX 2 gb ddr5

hd 500gb seagate

Compartilhar este post


Link para o post
Compartilhar em outros sites

Além da pergunta do amigo acima, você já verificou as temperaturas do processador e placa de vídeo?

 

Utiliza estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim,o Conector esta ligado e verifiquei também a temperatura, esta tudo normal media de 30º C ,eu deixei ele a noite ligado ele ficou normal, mas eu abro um video ou um jogo qualquer ele desliga.

PS: nao utilizo estabilizador , apenas aqueles filtro que tem um monte de tomada

Editado por Lucas Amaro
esqueci do estabilizador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×