Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Ontem comprei uma placa de vídeo Radeon r7 360, instalei ela e ela não dá vídeo nem na placa nem na on board. As luzes do hd, teclado e mouse não acendem, o cooler da placa roda normal.

Minha placa-mãe é uma h61h2- M2 Megaware e minha fonte uma Corsair CX600, obg!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando a placa de vídeo está instalada a saida onboard da placa-mãe é desativada automaticamente.Tem certeza que ligou os cabos de força corretamente na placa de vídeo ? Normalmente em fontes da Corsair na ponta do pino do cabo vem escrito "PCI-E".  Verifique a memoria RAM, quando ela está com mal contato o pc não da vídeo. Agora se você já verificou os cabos e o pc funciona normalmente sem a placa de vídeo provavelmente ela está estragada.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Chipset H61 costuma dar problemas com placas de video mais novas. Uma solução seria atualizar a bios, mas no caso dessa Megaware, vai ser bem difícil.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado, parece ser minha placa-mãe mesmo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×