Ir ao conteúdo
  • Cadastre-se
Diego_F

Amd Fx 6300 reconhecendo apenas 1 núcleo

Recommended Posts

Boa noite, galera tenho um amd fx 6300 e o windows só está reconhecendo 1 núcleo dele

A minha placa-mãe é a asus m5a78l-m lx/br, com 4gb de memória ram. estou usando windows 7 32bits. pode ser esse o problema ?

já atualizei a bios da placa-mãe mas não funcionou. alguém pode dar uma luz 

amd.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Diego_F

Boa noite amigo, tudo bom? tenta o seguinte procedimento:

Vai no menu iniciar e digita MSCONFIG

Clica na aba "inicialização do sistema" e vá em opções avançadas

Marca "número de processadores" e coloca 6.

Clique em ok e reinicie o computador.

 

Se não funcionar volta aqui e me fala.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Diego_F

Desmarca a caixa, reinicia o pc e marca de novo, pode ser que apareça os 6 núcleos

 

adicionado 2 minutos depois

@Diego_F Cara, abre o gerenciador de tarefas do windows (iniciar>>executar>>digite taskmgr) e clique na aba desempenho. Se na parte da cpu houverem 6 divisões, os 6 núcleos já estarão ativos. 

adicionado 3 minutos depois

@Diego_F Não é o msconfig que desbloqueia os núcleos. Na verdade seu processador já tem os 6 núcleos desbloqueados, então eles já entram funcionando, você não precisa fazer nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei reiniciar mas não funcionou, continuou aparecendo apenas 1

 

22 minutos atrás, CarlosBRHard disse:

Cara, abre o gerenciador de tarefas do windows (iniciar>>executar>>digite taskmgr) e clique na aba desempenho. Se na parte da cpu houverem 6 divisões, os 6 núcleos já estarão ativos. 

 

As informações que aparecem são as da foto anexadas

 

18 minutos atrás, CarlosBRHard disse:

Não é o msconfig que desbloqueia os núcleos. Na verdade seu processador já tem os 6 núcleos desbloqueados, então eles já entram funcionando, você não precisa fazer nada.

Mas no teste de bench do cpu-z está dando apenas 66 pontos e vi que o normal é perto de 226, e também no teste do windows antes dava 7,6 de cálculos por segundo, agora está dando 4,9

123.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Diego_F

 

Hora de entrar na BIOS e dar uma fuçada por lá..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×