Ir ao conteúdo
  • Cadastre-se
Eduardo Lion

Módulos DDR3 KVR1333D3N9/8G não funcionam juntos

Recommended Posts

Minha máquina tem um pente de memória de 8gb  modelo KVR1333D3N9/8G.

Comprei um novo e ocorreu um problema. Quando ligo os dois juntos, o pc fica apitando e não funciona. Quando ligo eles individualmente funcionam.

O novo é um pouco diferente, é menor, mas é do mesmo modelo (KVR1333D3N9/8G) (é de notebook talvez?).

Alguém tem ideia de como proceder? Habilitar algo na placa-mãe? 

 

Tentei colocá-las juntas em N configurações, dual channel em ambos os slots, trocando elas, e também várias em single channel (por ex, slot 1 e 2, ao invés de 1 e 3).

 

placa-mãe Gigabyte B85M-D3PH.

Fotos das memórias em anexo.

 

IMG_20171027_214431207.jpg

IMG_20170411_200225505.jpg

adicionado 7 minutos depois

Rodando o CPU-Z, tive os dois resultados abaixo em relação à memória.

Alguma ideia de como fazer que elas funcionem juntas?

cpuz_memoria_nova.txt

cpuz_memoria_antiga.txt

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eduardo Lion Sua nova memória tem latência 9 e sua antiga tem latência 10, apesar de informar na etiqueta que é 9.

As velocidades de self refresh também são diferentes.

Geralmente estes pentes Kingston de perfil baixo, dependendo da placa-mãe, não são compatíveis com os pentes altos. O porque disto, só a Kingston pode responde.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Wagner Ruaro Mas tens ideia se é possível fazer elas funcionarem em conjunto?

Vi que tem como configurar estas velocidades na BIOS, não verifiquei se a minha permite, verei hoje à noite.

Neste caso, como configuro? Imagino que tenha que fazer a memória que é mais rápida ficar mais devagar para funcionarem, e assim, qual delas é a mais lenta? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eduardo Lion Você pode até tentar, por desencargo de consciência. Mas eu tenho certeza que não funcionarão juntas.

Acredito que seja a arquitetura de fabricação delas, elas são diferentes. Ou funciona uma ou a outra. As duas juntas não irão rodar. Venda este pente novo e compre outro igual a memória anterior.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×