Ir ao conteúdo
  • Cadastre-se
Abraim Silva

core i7 7700k + gtx 1060 6gb

Recommended Posts

Boa tarde galera comecei aqui hj pois estou com um problema e gostaria mt da ajuda de vcc, desde já obg. Seguinte, tenho uma configuração assim: Core i7 7700k, 16gb RAM, Geforce GTX 1060 6gb, placa-mãe ASUSTEK B150m, fonte 500W. e não consigo jogar quase nd com alto desempenho, jogos como BF1, BF4, e GTA V travam demais no ultra, no alto e até no médio ( e não são os únicos) e com a minha configuração era pra rodarem super de boa... sabem o que pode ser?? pode ser fonte?? aguardo pela resposta valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Abraim Silva Cara tenho a mesma config que você e rodo tudo, literalmente tudo tranquilo... qual seu HD?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

1Tb da Toshiba, não tenho ssd esqueci de falar mas acho que não causaria isso né??  Ta tenso cara, td jogo q eu tenho aqui só roda no médio e dando lag pra caramba, até os de 2013 (gta V e Slender 2).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×