Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Joao_PauLo

Erro de instalação ... falta de drivers

Recommended Posts

Bom, eu estou com windows 10 no pc, porém estou sentindo umas leves travadas, ocorrendo isso eu quero voltar ao windows 7 porém quando fui instalar pelo pendrive todo bootavel e tudo mais, ocorreu a mensagem de falta de drivers como na imagem a baixo, fui pesquisar no youtube falaram pra mudar o local do pendrive, pois tenho duas portas usb 3.0, mudei e não deu certo, falaram pra colocar drivers na iso e também não deu certo, eu estou precisando de ajuda, desde já obrigado

 

Configuração do Meu Pc

i3 - 6100 3.70 ghz

4 Gb de Memoria Ram

 

win9999.bmp

Editado por Joao_PauLo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Joao_PauLo

Olá, problema pode ocorrer com a iso, tente também na bios setar só o pen-drive e desabilitar todo o resto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, Mr. Dopler disse:

    @Joao_PauLo

    Olá, problema pode ocorrer com a iso, tente também na bios setar só o pen-drive e desabilitar todo o resto.

    Eu já testei com 2 iso, uma que eu sempre formatava, outra que um amigo meu usa na sua loja pra formatar, achei que fosse o pendrive, mais nem é, desativei umas coisas na bios mais não adiantou

     

    Editado por Joao_PauLo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Mr. Dopler

    Tente atualizar os drivers do próprio computador e depois tente a atualização do sistema.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, Joao_PauLo disse:

    desativei umas coisas na bios mais não adiantou

    O que desativou? ative o pendrive por primeiro e depois desative os outros slots abaixo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, Mr. Dopler disse:

    @Mr. Dopler

    Tente atualizar os drivers do próprio computador e depois tente a atualização do sistema.

    Ok

     

    adicionado 0 minutos depois
    1 minuto atrás, Jose Ilton disse:

    @Joao_PauLo O DVD com os WINDOWS 7 seria a melhor opção para realizar a formatação! 

    Conecte o PENDRIVE em uma porta 2.0. 

    Sim mais, mesmo com o cd da problema, e já usei ele em uma porta usb 2.0 e não deu

    adicionado 1 minuto depois
    1 minuto atrás, Mr. Dopler disse:

    O que desativou? ative o pendrive por primeiro e depois desative os outros slots abaixo.

    Tinha só 2, ativei ele e o hd

    Editado por Joao_PauLo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, Joao_PauLo disse:

    Ok

     

    adicionado 0 minutos depois

    Sim mais, mesmo com o cd da problema, e já usei ele em uma porta usb 2.0 e não deu

    adicionado 1 minuto depois

    Tinha só 2, ativei ele e o hd

     

     

     

    baixe esse ae , é o mais atual win 7, com drives atualizados, depois se me fala se funcionou ?

     

    https://mega.nz/#!VgYRDBRL!jOiGMbSt6GGYFeFnhGDglGVfz73R3RmS6ks1OKei2Ig

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, Joao_PauLo disse:

    Ok irei testa-lo e aviso

     

    num esquece de formatar o pendrive totalmente

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 1 hora atrás, ivo vieira disse:

     

    num esquece de formatar o pendrive totalmente

     

    Eu formato ele duas vezes, pelo windows e quando vou bootar ele

    adicionado 41 minutos depois
    2 horas atrás, ivo vieira disse:

     

    num esquece de formatar o pendrive totalmente

     

    Cara infelizmente não deu certo, deu erro na hora de passar pro pendrive com o rufus

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    16 horas atrás, Joao_PauLo disse:

    Eu formato ele duas vezes, pelo windows e quando vou bootar ele

    adicionado 41 minutos depois

    Cara infelizmente não deu certo, deu erro na hora de passar pro pendrive com o rufus

     

     

    usa esse outro aqui para fazer a imagem

    https://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×