Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
poce1don

Bios mostra 16gb mas o windows 8gb

Recommended Posts

Nunca havia visto isso.

 

A placa-mãe é uma GIGABYTE GA-X79-UD3
Está com 2 pentes CORSAIR DDR3 8GB 1600MHZ, e é mostrado no bios os 16GB normalmente, e até aqui tudo bem.

Mas agora dentro do Windows 10 Pro x64, está mostrando apenas 8GB, mesmo na aba de desempenho do gerenciador de tarefas,

é informado que há apenas 8GB, e ocupado 1 slot dos 4.

Fui confirmar a informação com o CPUz, e lá é exibido 16GB de memória total, e onde conferimos as informações da cada pente de memória,

dos 4 slot, 2 é informado ocupado e é exibido os dados de cada memória normalmente.

 

Então o que está havendo que no bios a gente vê as memórias normalmente, mas no windows não?

 

Obs.: Nas propriedades do sistema, onde visualizamos a versão do windows, se está ativado, nome de processador, quantidade de memória... e por aí vai...

não está sendo exibido 16gb (8gb utilizável), não tem nada disso... está mostrando apenas os 8GB, e os possíveis "parenteses", nem existem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×