Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Valdirbatalha

Coloquei placa de video e fonte nova e o pc esta reiniciando

Recommended Posts

Minha placa-mãe é qbex-h61h2-m2

I3 2100 3.10 ghz 

4gb de ram

1tb de hd

Placa de video gtx 1050 2gb

Fonte 400w corsair

Antes deu comprar dei uma pesquisada e vi q a placa-mãe era compatível com a placa de video, ai conectei a placa e a fonte mas quando vou ligar o pc ele liga por 5 segundos e trava na tela da qbex em seguida desliga, dps de uns 3 segundos liga novamente e continua na mesma coisa. o que poderia ser? Agradeço a ajuda.

Mt gente esta mandando eu atualizar a bios n sei se tem precisão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Valdirbatalha disse:

Minha placa-mãe é qbex-h61h2-m2

I3 2100 3.10 ghz 

4gb de ram

1tb de hd

Placa de video gtx 1050 2gb

Fonte 400w corsair

Antes deu comprar dei uma pesquisada e vi q a placa-mãe era compatível com a placa de video, ai conectei a placa e a fonte mas quando vou ligar o pc ele liga por 5 segundos e trava na tela da qbex em seguida desliga, dps de uns 3 segundos liga novamente e continua na mesma coisa. o que poderia ser? Agradeço a ajuda.

Mt gente esta mandando eu atualizar a bios n sei se tem precisão.

Tira print do CPU-Z na parte de mainboard

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 3 minutos atrás, Reyke337 disse:

    Tira print do CPU-Z na parte de mainboard

    Ai, quando fui compra vi q era compativel, por isso to achando estranho.

    Screenshot_20171209-120220.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    49 minutos atrás, Valdirbatalha disse:

    Ai, quando fui compra vi q era compativel, por isso to achando estranho.

    Screenshot_20171209-120220.png

    versão de 2012, está desatualizada, você precisa atualizar... caso queira usar a gtx.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 19 minutos atrás, Reyke337 disse:

    versão de 2012, está desatualizada, você precisa atualizar... caso queira usar a gtx.

    Eu vi no site parece q a ultima versão é de 2013, mas estou com medo de atualizar a bios muita gente fala q da erro e perde a placa-mãe. segue em anexo a imagem da ultima atualização q eu achei, sera q adianta?

    received_1552344711515623.jpeg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Valdirbatalha Ou você corre o risco, ou compra ou placa-mãe, ai depende de você.

    1 minuto atrás, Valdirbatalha disse:

    Eu vi no site parece q a ultima versão é de 2013, mas estou com medo de atualizar a bios muita gente fala q da erro e perde a placa-mãe. segue em anexo a imagem da ultima atualização q eu achei, sera q adianta?

    received_1552344711515623.jpeg

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 19 minutos atrás, Reyke337 disse:

    @Valdirbatalha Ou você corre o risco, ou compra ou placa-mãe, ai depende de você.

     

    Entendi, o problema de nao estar pegando deve ser esse mesmo né, acho que nao tem mais nd q pode ser 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×