Ir ao conteúdo
  • Cadastre-se
Betofs1

Placa-mãe com defeito? Problema na instalação de SO

Recommended Posts

Bom dia amigos;

 

Tenho um computador com as seguintes configs :

MOTHERBOARD  1156 ECS H55H-M V1.1
PROCESSADOR CORE i5 2.8GHZ primeira geração
PLACA DE VIDEO ATI RADEON 6670 1GB
RAM 6GB DDR3
HD 500GB SATA

FONTE ATX MTEK 650 (460W REAIS)

 

Esses últimos dias tive um problema com a minha placa de vídeo, que não me deixava fazer nada que forçasse mais um pouco, como por exemplo jogar cs:go, ver vídeo no Youtube e outros. A aviso "o driver de video parou de responder e se recuperou" é constante. 

 

Tive a ideia de mudar o SO para Windows 10, para ver se acabava a incompatibilidade de drivers, mas para a minha surpresa eu não consigo dar boot e prosseguir a instalação de nenhum Windows do 8 pra cima. 

 

Testes:

- Usei 4 roms diferentes ( Testei elas em outra máquina e funcionou perfeitamente )

- Usei as roms em pendrive e em DVD, mesmo erro

- Removi o HD para ver se podia ser algo com ela. Mesmo erro

- Resetei a BIOS e nada

- Usei um DVD do Windows 7 e funcionou perfeitamente ( continuaria usando se não tivesse com esse problema do vídeo ).

- Tentei instalar sem dar boot, usando o instalavél no Windows 7 mesmo. Ele começa a instalação, mas assim que reinicia volta pro erro de sempre.

- Usei o CD do Linux e exclui/formatei as partições que tinham Windows 7. Nada

 

Depois desses testes, suspeitei que minha placa-mãe ta bichada ou é incompatível. Só pode

Não sei mais o que fazer. O HD ta zerado mas não consigo prosseguir pois para na seguinte tela:
6c793f9b-d66c-4b72-adb6-625802bf5c47.thumb.jpg.c442ab4bf3e2ea257ece3f3a2989dd1c.jpg

 

Me ajudem, amigos. Tô achando que é a placa-mãe mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Betofs1 Tente ligar com 1 único pente de RAM.

 

Se não funcionar, o que resta é teste de hardware. Teste com outra placa de vídeo e outra fonte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Provavelmente um dos problemas é a configuração do BIOS e não necessariamente atualização. W 10 aceita UEFI liso, mas tem problemas com herança EFI e mais antigas. Seria de rever como estão as configurações e corrigir as compatibilidades. Tenta trocar módulos de memória. pode ser também. Se sua VGA está bugada, a instalação também não anda. Por isso tá dando pau no W 7. Já a origem dos problemas da VGA deve ser a fonte. Jura de pés e mãos juntas que não usa estabilizador? Vê lá hein?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dom Bonilla Nada de estabilizador, amigo. Passa longe aqui :D Não descartei a fonte, mas até agora está funcionando 100% depois que retirei a memória ( nenhum bug da placa de vídeo ). Assim que baixar os drivers de vídeo e o jogo, voltarei aqui pra mostrar o resultado. A respeito das configurações da BIOS, eu tentei ( na medida do meu conhecimento ) mudar algumas coisas, porém não tive êxito. Se precisar, vou pedir uma orientação a você. Obrigado

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dom Bonilla Essa fonte não tem qualidade ruim, na verdade ela foi bem nos testes da qui do site. Só preciso da confirmação do @Betofs1  para ter certeza que é a mesma fonte do artigo:

 

E já que funcionou com apenas 1 pente, imagino eu que você tenha 4GB + 2GB, teste uma de cada vez, se alguma der problema descarte-a. E se possível, tente conseguir outro pente DDR3 com algum conhecido seu para fazer o teste. Se o erro acontecer novamente (mesmo com outra ram) o problema esta na placa-mãe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido. Tinha um pente de memória com defeito. Instalei o WIN10 e está funcionando perfeitamente ( inclusive a placa de vídeo ). Obrigado a todos

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×