Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
thiagobsa

Problemas com imagem distorcida, brilho alto e com chuvisco.

Recommended Posts

Bom dia, pessoal. 

Recentemente coloquei uma Placa de Vídeo VGA NVIDIA GIGABYTE GEFORCE GTX 1050 2G no meu PC, porém meu monitor (LG) só tem saída VGA e DVI, já a placa de vídeo só é compatível com DVI, HDMI e outra que não me lembro o nome. Consequentemente, como eu usava VGA antes, tive que procurar um novo cabo para poder conectar o monitor com a placa. Moro no interior e minha cidade em termos de tecnologia é bem fraca. Depois de muito procurar eu achei um cabo VGA-HDMI, comprei o cabo e coloquei no pc. Ao ligar o PC, observei que o monitor ficava buscando sinal de imagem, em questão de alguns segundo a imagem apareceu já na inicialização do windows. Quando fiz o login no usuário, me deparei com uma imagem horrível, brilho alto e algumas imagens estão com bordas um pouco distorcidas, é algo pouco perceptível, porém é algo que chega a incomodar. As modificações na qualidade da imagem não pararam por ai. Percebi tmb que em momentos que o fundo da tela esta preta, da para perceber pequenos chuviscos nas partes escuras da tela. E pra finalizar, percebi tmb que em alguns momentos que o pc está ligado e acaba entrando em Stand By o monitor desliga sozinho, e só consigo ligar novamente apertando no botão de ligar, diferentemente de antes que aparecia a imagem ao mover o mouse.

Já pedi um monitor (AOC) emprestado pra um amigo para testar e a imagem ficou igual, conectei com o mesmo cabo (VGA-HDMI).

Já entrei no painel da NVIDIA que fica na área de trabalho para calibrar a imagem, porém cada vez que eu mudo acaba ficando pior, opto então em deixar como estava.(Definitivamente não sei fazer essa calibração)

Já alterei a resolução da tela e nada.

 

Minha duvida é... por conta da minha placa de vídeo ser mais atual do que meu monitor, seria esse o problema?

O problema está na calibração da imagem?? Se sim, alguém saberia qual a porcentagem que eu deixo o Gama, brilho, verde, vermelho....... 

O problema seria o cabo? Melhor comprar um cabo DVI-DVI pela net?

Ou seria outro problema??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×