Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Cristoffer Alves

PC liga, porém não dá sinal de vídeo

Recommended Posts

Preciso da ajuda de vocês.

Depois de pesquisar muito, resolvi montar meu PC, comprei todas as peças. Montei como vi nas pesquisas mas o PC depois de ligado, desliga sozinho e n dá nenhuma tela. Penso que pode ser a placa-mãe, ela é usada, mas quando peguei ela, o cara disse que ela já estava atualizada para a 7 geração.

A configuração da máquina é a seguinte:

i5 7400

Mobo h110 gigabyte

1 DDR 4 8gb

1060 3gb

1 HD 1 tera

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Esqueci de listar ela, é uma Corsair 430 w 80 plus bronze. 

Remontei ele e ele parou de desligar mas continua n dando a tela da bios

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que a MoBo realmente está atualizada para utilização com a 7ª geração?

Pelo jeito, acho que não.

O ruim é que só dá pra saber testando com um processador da 6ª geração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em 95% das vezes que eu peguei pc que n da video era incompatibilidade de memória.

Da uma olhada nisso testa com memórias diferentes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
3 horas atrás, AlanDN disse:

Em 95% das vezes que eu peguei pc que n da video era incompatibilidade de memória.

Da uma olhada nisso testa com memórias diferentes.

Pior que n tenho outra memória pra testar, poderia comprar outra mas com o preço que ta fica difícil. Pensei muito na mobo porque olhava a pinagem do socket e via uns pinos meio tortos mas achava que era coisa da minha cabeça, o cara tambem n me deu o negócio que faz o PC apitar, esqueci o nome agora. Terça/ quarta vou levar em uma assistência pra ver no que pode ser

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×