Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gustavo Matuchaki

Tela preta ao abrir algum jogo mais pesado

Recommended Posts

comprei um pc para o meu irmão montei ele instalei o S.O. normalmente atualizei os drivers o pc funciona normal mas qunado ele tenta abrir alguns jogos por exemplot fortnite space enginers e battlerite quando ele tent ainiciar a partida atela fica preta ou verde azul depende  a hora ja no space enginers se eu rodar o jogo em modo janela 800x600 ele roda normal mas quando coloco em tela cheia acontece o mesmo erro e quando da tela preta o som sai normalmente so o video morre ja testei a placa de video no meu pc funciona normalmente jogos como elite dangerous league of legends funcionao normalmente e considero elite um jogo pesado

config do pc 

amd ryzen 3

8gb ram ddr4

1tb de hd

EVGA gtx 750 1 gb

fonte de 530 w br one

Compartilhar este post


Link para o post
Compartilhar em outros sites

fonte de 530 w br one :exorcize:

Amigo ja testou outra fonte nesse pc?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, felipecardoso9 disse:

    fonte de 530 w br one :exorcize:

    Amigo ja testou outra fonte nesse pc?

     

     

    ainda nao vou tentar a do meu eu usei essa fonte em meu pc e funcionou com uma 1050 ti 

    Editado por Gustavo Matuchaki

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Gustavo Matuchaki testa e posta o resultado pra gente

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Gustavo Matuchaki Fonte genérica, bem provável que seja ela o problema!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 2 horas atrás, FFmarini disse:

    @Gustavo Matuchaki Fonte genérica, bem provável que seja ela o problema!

    foi esse o problema mesmo troquei a fonte e funcionou fui em uma loja de imformatica na minha cidade e realmente a fonte estava com defeito ja aproveitei e comprei 1 nova tenho q mudar o topico para resolvido

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Gustavo Matuchaki Espero que você tenha comprado uma fonte de boa qualidade, e que não use estabilizador!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×