Ir ao conteúdo
  • Cadastre-se
Gustavo Matuchaki

Tela preta ao abrir algum jogo mais pesado

Recommended Posts

comprei um pc para o meu irmão montei ele instalei o S.O. normalmente atualizei os drivers o pc funciona normal mas qunado ele tenta abrir alguns jogos por exemplot fortnite space enginers e battlerite quando ele tent ainiciar a partida atela fica preta ou verde azul depende  a hora ja no space enginers se eu rodar o jogo em modo janela 800x600 ele roda normal mas quando coloco em tela cheia acontece o mesmo erro e quando da tela preta o som sai normalmente so o video morre ja testei a placa de video no meu pc funciona normalmente jogos como elite dangerous league of legends funcionao normalmente e considero elite um jogo pesado

config do pc 

amd ryzen 3

8gb ram ddr4

1tb de hd

EVGA gtx 750 1 gb

fonte de 530 w br one

Compartilhar este post


Link para o post
Compartilhar em outros sites

fonte de 530 w br one :exorcize:

Amigo ja testou outra fonte nesse pc?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, felipecardoso9 disse:

fonte de 530 w br one :exorcize:

Amigo ja testou outra fonte nesse pc?

 

 

ainda nao vou tentar a do meu eu usei essa fonte em meu pc e funcionou com uma 1050 ti 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo Matuchaki testa e posta o resultado pra gente

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo Matuchaki Fonte genérica, bem provável que seja ela o problema!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, FFmarini disse:

@Gustavo Matuchaki Fonte genérica, bem provável que seja ela o problema!

foi esse o problema mesmo troquei a fonte e funcionou fui em uma loja de imformatica na minha cidade e realmente a fonte estava com defeito ja aproveitei e comprei 1 nova tenho q mudar o topico para resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gustavo Matuchaki Espero que você tenha comprado uma fonte de boa qualidade, e que não use estabilizador!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×